No announcement yet.

No XM sound after 2.1.1331 upgrade

  • Filter
  • Time
  • Show
Clear All
new posts

  • No XM sound after 2.1.1331 upgrade

    I posted this on the Flux forums but didn't get any response so I'll try and repost it here to see if anyone has any ideas.

    I just decided to upgrade to 2.1.1331 because I am adding bluetooth to my carpc. I did the upgrade from within centrafuse and I had XM sound working fine before the upgrade. When Centrafuse came back I have no sound coming from my XMPCR. I still have all the centrafuse sounds (clicks, startup sound, etc). Any thoughts on what may have happened? I tried disabling all the xm settings and then re-enabling them but I get no sound. I get all the channel listings and the songs are changing so I know I have signal and things are setup properly. Plus this was all working before the upgrade.

    After the upgrade I restarted my PC several times and that made no difference. I also played with all the mixer input settings and couldn't get anything out of the line in. I'm positive windows is not at fault because i uninstalled and reinstalled the older version of CF and XM immediately worked. I ran through whatever I could think of last night but I'll upgrade again and try more troubleshooting. I'm hoping for a response from the Flux guys as I would think they would have some ideas as to what changed in the new version that could break the sound on my xm setup.