No announcement yet.

Centrafuse crashes on network connection

  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse crashes on network connection

    I tried registering on the Centrafuse forums but I don't seem to have "authority" to make threads.

    Anyways, with no network connection Centrafuse 4.1.10 works just fine. But as soon as I connect my iPhone to the dock I built in my car, the tethering connection gets made, Centrafuse connects, but about a second later Windows says the application has stopped, or something like that.

    Is this happening to anyone else?

    EDIT: Apparently CF 4.2 and 4.3 are all doing the same thing - crashing right on connection. I've updated all the SQL Compact software, .NET extended, etc. and still this bug persists.
    Last edited by lukeescude; 06-18-2012, 03:14 PM.

  • #2
    your not the only one i trie doing this last night and it was doing the same thing , the ipod works fine too but whenever it tried to make the connection it freezes up , it must be something to do with the network interface or maybe if its in shell mode it wont work im gonna try to figure it out tonight . i really want to tether now since the pandora app has been update for CF 4.


    • #3
      If you've registered on the Centrafuse forums, you are in "moderated" status for the first 5 posts. Then you can start new threads. A pain, I know, but needed to help fight the spammers. What software are you using to teather Centrafuse to your iPhone? Have you installed all the Apple pre-requisites (available in the repository)?

      With a properly configured system and all the necessary pre-requisites, I have not heard of CF crashing as soon as the network is established, regardless of version or phone. Please post you error.log file on the forums when you get a chance.



      • #4
        Thanks for the replies!

        @Michae - Please let me know if you find a solution!

        @VegasGuy - I am using WyWi 5 to do the tethering. I'm looking at the repository now, I think I only installed the MobileDevice redist.. I'll install the ApplicationSupport redist right now and see if that does it.


        • #5
          unfortunately, nothing I'm doing is solving the issue.

          So, I've started writing my own front end software. So far the HD Radio, iPod, DVD/video playback are all finished.


          • #6
            A quick update:

            CF uses SharePod to talk to the iPod, and the sharepod library seems to be the culprit. SharePod isn't able to handle the tethering function of the same connection.

            in conclusion: This really sucks :/