Announcement

Collapse
No announcement yet.

Volume Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume Problem

    When you turn the sound down with centrafuse it turns down fine then after a few seconds it will turn itself up and down, sometimes it will go all the way to 100% and back down again, other times it will only move a few % each way. Works fine in windows. Also now and then it sounds like the songs skip ? Even when i am parked !!!


    Please help if you can


    Mark

  • #2
    The volume problem is a known issue and has been discussed many many times... It is already fixed in my in progress version and will be in the next release... Not sure why your mp3's would skip, did you install a codec pack by any chance? If so then uninstall it because they are horrible...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      I did install a nimo dodec pack but promptly removed it when it messed the system up. The only codec now runnig is from DIVX.com. It is only the DIVX codec, should this be removed as it was a solution to video not playing

      Many Thanks

      Comment


      • #4
        try ffdshow instead of divx. Its generally more stable.

        I probably won't solve your mp3 issues though.
        Stealth OEM spyder
        1204 dot net!

        Comment


        • #5
          OMG!!!!!!!!!!!
          i spent all day reinstalling, changing, moving, untightening, calling xenarc, retightening my lower left portion of my LCD touchscreen thinking it was a problem with the sensitivity of the lower left corner of it ^^

          Comment

          Working...
          X