Announcement

Collapse
No announcement yet.

Crossfade skipping songs (semi-fix)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crossfade skipping songs (semi-fix)

    I posted this in the most recent CF Bug Report thread, but have found a solution of sorts on my own.

    I didn't want the songs to crossfade, so I set the crossfade to "0". I then realized that my songs were not playing right. Track 1 -> Track 3 -> Track 5 and so on.

    Someone mentioned the ID tags, but that was not the case. Today on my way to school I set the crossfade to "1" and the same songs that were going Track 1 -> Track 3 -> Track 5 were now going in order as Track 1 -> Track 2 -> Track 3.

    Just thought I would post this for anyone having problems with it, it was really annoying. It isn't the perfect fix, but it helps.

    I have to try .5 or .1 for the time too, and see if I can nearly eliminate the fade, but still play tracks in order.
    :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

  • #2
    Didn't know about this bug... I'm looking into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Just wondering, were you able to reproduce the error?
      :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

      Comment


      • #4
        Why don't you just turn off cross fading if you don't want the songs to cross fade?

        Comment


        • #5
          I didn't realize that there was another button to just turn it off, thanks though. I figured "0" would be off.
          :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

          Comment

          Working...
          X