Announcement

Collapse
No announcement yet.

Centrafuse 1.5 Bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse 1.5 Bugs

    1.5 bugs thread...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  • #2
    aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down

    Comment


    • #3
      Bug: Web plugin toolbar does not resize correctly.

      Bug: Web plugin toolbar does not resize correctly.

      Reproduce:
      1) Set resolution to 800x480
      2) Enter Web plugin
      3) Toolbar is cropped on the right, and clickable regions etc. do not match the image.
      2002 Honda CR-V
      Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
      Spent so far: $1105.90


      Download the NEXUS Skin for Centrafuse
      ...or even Listen to my music

      Comment


      • #4
        Some initial bug reports:

        To reproduce:
        Enable single click mode
        Go to media mode
        Open the media manager
        Click Artist or Album etc (any of them)
        Use the keyboard down arrow to navigate to a selection
        Try to use the keyboard right arrow or try clicking on the graphical right arrow or try hitting enter or try hitting load (will load the first thing instead of what's selected)
        Nothing happens when it should enter that selection




        Another keyboard related bug I found
        To reproduce:
        Go to media mode
        Enter the keyboard letter 'a'
        Most of the time the albums selection will come up, other times the artists selection will come up
        2004 G35 Coupe project

        Comment


        • #5
          Cannot load full album from Quick Library

          Not sure if a bug or not, but If you are listening to an album, and click the header, you get the Quick Album dialog. Howerver, there seems to be no way to load a full album from this screen. (you can only load a single track!).

          Is this by design?
          2002 Honda CR-V
          Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
          Spent so far: $1105.90


          Download the NEXUS Skin for Centrafuse
          ...or even Listen to my music

          Comment


          • #6
            I cannot enter in location in the car for the web plugin
            singleclick mode
            went to plugins
            choose weather
            clicked on location
            osk came up, entered in zip and CF froze for 3 -4 minutes then went back to the setup weather plugin screen sith nothing entered for location

            I then changed to double click mode
            closed and reopened CF
            tried to enter in a location and this time there was not delay but nothing gets entered in to the location field after pressing enter on the OSK
            My Install

            Software:
            CFiG v1
            iGuidance Plugin for CF

            CarShell
            Working shell for a CarPC

            StopWatch
            StopWatch plugin remade for centrafuse RC1

            Comment


            • #7
              alti: I had that problem in my laptop. No idea why. It works fine in my home PC though.
              2002 Honda CR-V
              Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
              Spent so far: $1105.90


              Download the NEXUS Skin for Centrafuse
              ...or even Listen to my music

              Comment


              • #8
                Loading screen comes up, and the program terminates right afterwards.

                Comment


                • #9
                  Single click mode does not work in GPS

                  Can be duplicated by:
                  Go to GPS
                  Go to Menu
                  Go to POI
                  Try to select any item
                  Single click doesnt take effect, have to double click
                  2004 G35 Coupe project

                  Comment


                  • #10
                    Originally posted by xdjxklusivex
                    aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down
                    Post # 3000

                    Comment


                    • #11
                      HOME button doesn't hilite if default upon startup

                      I have my default screen set to PREVIOUS. Typically, I will be in the HOME screen when hitting exit, so the HOME screen would be the one to startup with.

                      When this occurs, the HOME button is not hilited. Minor, very minor....
                      2002 Honda CR-V
                      Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
                      Spent so far: $1105.90


                      Download the NEXUS Skin for Centrafuse
                      ...or even Listen to my music

                      Comment


                      • #12
                        Neon green indicator of active choige seems to behave ghastly in OSK. After typing few urls there seems to be random amount of different keys colored green.

                        Comment


                        • #13
                          it is locking up on me an aweful lot, cant pin down a pattern to it. but it was never a problem in the past. Except for the location issue above which is consistaint there does not seem to be any factors leading up to the freezes

                          I also lost all of my usb devices while driving, I was not touching the screen at all just had music playing and iGuidance up. This could just have been a random occurence or hardware related, but it was never a problem in the past.

                          @ justintime - ya it worked on my desktop no problem as well. The only difference i could think of was that i did not initial set the desktop to singleclick which i did on the carPC
                          My Install

                          Software:
                          CFiG v1
                          iGuidance Plugin for CF

                          CarShell
                          Working shell for a CarPC

                          StopWatch
                          StopWatch plugin remade for centrafuse RC1

                          Comment


                          • #14
                            Originally posted by xdjxklusivex
                            aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down
                            I think I figured out what is causing this. CF is trying to read the old license file and it crashes. Just delete the license file from the program directory (centrafuse.exe.license.xxxxxx) and reopen CF. It will then ask you to register. Enter the new serial number and everything starts working.

                            Comment


                            • #15
                              When I press the DVD button with no DVD in the drive, Centrafuse freezes and CPU load goes to 100%. I have to exit through task manager.

                              Comment

                              Working...
                              X