Announcement

Collapse
No announcement yet.

1.6 Internet connection bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.6 Internet connection bugs

    I think it's best to seperate all our bugs into categories as suggested in the forums. This way David can focus on one section at a time.

  • #2
    Web Plugin won't open new windows

    When you use the web plugin and you go to a website where you click and links open in a new windows the window doesn't pop up. It stays on the same window, you never see the other window pop-up. I mentioned this a long time ago because it did the same thing in 1.5, maybe david forgot

    Comment


    • #3
      Internet connection not working

      My internet connection is not working as it was in 1.5. I set up the connectiong entering the

      Connection name
      Phone
      Username
      Password
      (all filled in correctly)

      It doesn't connect at all, I see a status window but it's just blank and has a button that says OK. Whats up with that?

      Comment


      • #4
        Originally posted by Anointed
        My internet connection is not working as it was in 1.5. I set up the connectiong entering the

        Connection name
        Phone
        Username
        Password
        (all filled in correctly)

        It doesn't connect at all, I see a status window but it's just blank and has a button that says OK. Whats up with that?
        I will get this fixed, it's a bug...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Thank you David. Is there any temporary fixes? Or a way I can pull up my windows internet connection through CF as an external app or something.

          I guess the only other option is to connect to the net then start CF.

          Comment


          • #6
            i was able to get mjne working by just going into settings a few times and re-entering the phone number.

            in case it helps, david here is my error log


            3/6/2006 11:15:17 PM
            Index was out of range. Must be non-negative and less than the size of the collection.
            Parameter name: index
            at System.Collections.ArrayList.get_Item(Int32 index)
            at centrafuse.section6.saveEntry()
            ----------------------------------------------------------------------------------------------------------
            3/6/2006 11:17:10 PM
            Index was out of range. Must be non-negative and less than the size of the collection.
            Parameter name: index
            at System.Collections.ArrayList.get_Item(Int32 index)
            at centrafuse.section6.saveEntry()
            ----------------------------------------------------------------------------------------------------------
            3/6/2006 11:17:32 PM
            Index was out of range. Must be non-negative and less than the size of the collection.
            Parameter name: index
            at System.Collections.ArrayList.get_Item(Int32 index)
            at centrafuse.section6.saveEntry()
            My Install

            Software:
            CFiG v1
            iGuidance Plugin for CF

            CarShell
            Working shell for a CarPC

            StopWatch
            StopWatch plugin remade for centrafuse RC1

            Comment


            • #7
              ??? I never understood why a connection dialog is needed in CF. I set up windows to auto-connect via my cell phone. All I have to do is open the web browser (or anything else that uses the net) and windows does the rest without having to do anything through CF.

              Comment


              • #8
                Originally posted by RPM_VR4
                ??? I never understood why a connection dialog is needed in CF. I set up windows to auto-connect via my cell phone. All I have to do is open the web browser (or anything else that uses the net) and windows does the rest without having to do anything through CF.
                It's just to show the status of the internet dialing... It can be disabled from settings...

                The reason for having the internet connection settings in CF is because CF is meant to replace windows shell, so you need to be able to set everything up from within CF settings...

                david
                __________________
                CENTRAFUSE http://www.centrafuse.com
                01 Jeep Cherokee Sport 4x4 Installed
                M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                Comment


                • #9
                  RPM, have you found an easy way to disconnect?

                  Comment


                  • #10
                    Originally posted by kbreeden
                    RPM, have you found an easy way to disconnect?
                    If you hit the green connection icon in the top header and you are connected to a dialup networking connection setup through Centrafuse, it will disconnect it for you and turn red...

                    There are some bugs in this release related to setting up dialup networking connections in Centrafuse though, but they should be addressed in the next release...

                    david
                    __________________
                    CENTRAFUSE http://www.centrafuse.com
                    01 Jeep Cherokee Sport 4x4 Installed
                    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                    Comment


                    • #11
                      Originally posted by veetid
                      If you hit the green connection icon in the top header and you are connected to a dialup networking connection setup through Centrafuse, it will disconnect it for you and turn red...

                      There are some bugs in this release related to setting up dialup networking connections in Centrafuse though, but they should be addressed in the next release...

                      david
                      I haven't had any success disconnecting that way, perhaps because of the bug you mentioned. That will be great when it's functioning properly.

                      Comment


                      • #12
                        Originally posted by kbreeden
                        RPM, have you found an easy way to disconnect?
                        Yeah... I unplug my phone LOL. No reason to ever disconnect unless I need my phone to make a call, and since Phone Control doesn't work with Sprint/Samsung, I can't use the PC for calls anyway.

                        Comment


                        • #13
                          Originally posted by kbreeden
                          I haven't had any success disconnecting that way, perhaps because of the bug you mentioned. That will be great when it's functioning properly.
                          it will not disconnect that way unless you have Centrafuse dialing the call... If you have auto dial in internet explorer turned on, then this will not hangup your call...

                          if you setup your connection in Centrafuse and use the auto dial functionality within Centrafuse, then it will hangup your call...

                          like I said though, there was some reported bugs with dialing connections in this version, but you might give it a try...

                          david
                          __________________
                          CENTRAFUSE http://www.centrafuse.com
                          01 Jeep Cherokee Sport 4x4 Installed
                          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                          Comment


                          • #14
                            Thanks, David. I'm also having problems dialing from CF, so am using auto-dial. That explains why disconnect won't work.

                            CF is going to be awesome when you get all the wrinkles worked out.

                            Comment


                            • #15
                              can i just set the phone number manually in the config.xml file? what should the parameter be? <DIALUPPHONENUMBER> ?

                              Comment

                              Working...
                              X