Announcement

Collapse
No announcement yet.

1.6 Radio Bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.6 Radio Bugs

    I think it's best to seperate all our bugs into categories as suggested in the forums. This way David can focus on one section at a time.

  • #2
    my card is generic WDM card i wish david add support for fm and tv
    thanks
    We Exist because there is no patch for human Stupidity !!

    We need you ALL Here !!

    Comment


    • #3
      RadioXtreme problem

      David: When I start the fm tuner it seems that I am getting a constant repeat of everything. It's a 2 sec delay with the live radio playing as well. When I pause it, no repeat but then when I switch to media the radio still continues to play. I setup centrefuse for both radiator and radioextreme plug in with the same results. If I just use radiator by itself radioexteme works fine.
      Opus case. MB 899 core duo 2.0ghz
      Dual vga out, 400 gb hard drive, Centrefuse front end
      zapco 1000.4 for zapco 6.5 componets
      zapco 1100.1 for 2 13" W6.

      Comment


      • #4
        Originally posted by inniss777
        David: When I start the fm tuner it seems that I am getting a constant repeat of everything. It's a 2 sec delay with the live radio playing as well. When I pause it, no repeat but then when I switch to media the radio still continues to play. I setup centrefuse for both radiator and radioextreme plug in with the same results. If I just use radiator by itself radioexteme works fine.
        Not sure why it continued to play when you went to Media, I will look into it..

        There is some delay because I have it buffered to allow for the Tivo like functionality...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          I know about the tivo function but it seems as thoe that the buffer audio will not play by itself. It play with the live radio at the same time. If I pause it then the live radio will play by itself. When radio is selected I can not get it to stop playing unless I exit out of centrefuse.
          Opus case. MB 899 core duo 2.0ghz
          Dual vga out, 400 gb hard drive, Centrefuse front end
          zapco 1000.4 for zapco 6.5 componets
          zapco 1100.1 for 2 13" W6.

          Comment


          • #6
            Per recommendations, I bought a RadioXtreme. With Radiator, it works pretty well.

            But in CF...

            1. I could never get the "Tune" function to work. I would enter a desired station, and it would ignore me and stay at 87.00. So I eventually edited the XML file to get the presets to work so I wouldn't have to spend 10 minutes getting to the station I wanted.

            2. Radiator seems to work just fine, but in CF, anywhere from 20 to 90 seconds, the sound goes silent. I have to re-hit my preset station or re-hit "Radio". It then starts up right away... for another 20-90 seconds.
            ChadGoode.com - Miata MX-5 Carputer

            ChadGoode.com - Nissan Frontier Truck-puter

            Comment


            • #7
              Originally posted by Meta
              Per recommendations, I bought a RadioXtreme. With Radiator, it works pretty well.

              But in CF...

              1. I could never get the "Tune" function to work. I would enter a desired station, and it would ignore me and stay at 87.00. So I eventually edited the XML file to get the presets to work so I wouldn't have to spend 10 minutes getting to the station I wanted.

              2. Radiator seems to work just fine, but in CF, anywhere from 20 to 90 seconds, the sound goes silent. I have to re-hit my preset station or re-hit "Radio". It then starts up right away... for another 20-90 seconds.
              Did you set RadioXtreme in Radio device settings or Radiator? You should select RadioXtreme and you don't need radiator installed...

              There is a bug with the tune button in 1.6.. But you should be able to use the seek arrows and then fine tune with the tune arrows... You should also be able to use scan...

              if you had it set to radiator then scan and seek do not work, limitation of current radiator implementation...

              david
              __________________
              CENTRAFUSE http://www.centrafuse.com
              01 Jeep Cherokee Sport 4x4 Installed
              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

              Comment


              • #8
                CF FM has very poor interface i did some changes in Photoshop tell me what do you think ??
                1- save button will open OSK to enter the name of current chanal and it will add it to the list
                2-in setup there should be an opption to sort the list by frequency or by name
                3-list is unlimited (not only 10 entries)
                4- visuals should be add to fm also !!
                Attached Files
                We Exist because there is no patch for human Stupidity !!

                We need you ALL Here !!

                Comment


                • #9
                  Originally posted by veetid
                  Did you set RadioXtreme in Radio device settings or Radiator? You should select RadioXtreme and you don't need radiator installed...

                  There is a bug with the tune button in 1.6.. But you should be able to use the seek arrows and then fine tune with the tune arrows... You should also be able to use scan...

                  if you had it set to radiator then scan and seek do not work, limitation of current radiator implementation...

                  david
                  Thanks, David. I set it up using the RadioXtreme device settings. I only used Radiator outside of CF, just to verify the device worked. I'll play with it some more to see if I can figure out why it's going quiet after playing a bit.
                  ChadGoode.com - Miata MX-5 Carputer

                  ChadGoode.com - Nissan Frontier Truck-puter

                  Comment


                  • #10
                    David,
                    Whenever I try to use the RadioXtreme plugin, the audio skips. Is there something that I am missing on the setup?
                    Here's my setup, check it out.
                    http://www.mp3car.com/vbulletin/show...997#post934997

                    Comment


                    • #11
                      Daivd,

                      In post 7 above you say to make sure you have the Radio set to use RadioXtreme. I do, but what should I use for the Path setting on page 2 of FM setup? I'm currently using C:\Program Files\RadioXtreme\RX Radiator. If Radiator doesn't need to be installed, what should I use in the Path setting?

                      Thanks,
                      Mark

                      __________________________
                      VIA SP13000 / M2-ATX 160W / 60 GB 2.5" HD / Lilliput 619GL / 512 MB RAM / BU-303 USB GPS / Panasonic Slim Slot-Load DVD-ROM/CD-RW Combo / Linksys WUSB54GP / Molex 3688 Case

                      Comment


                      • #12
                        Originally posted by mmk999
                        Daivd,

                        In post 7 above you say to make sure you have the Radio set to use RadioXtreme. I do, but what should I use for the Path setting on page 2 of FM setup? I'm currently using C:\Program Files\RadioXtreme\RX Radiator. If Radiator doesn't need to be installed, what should I use in the Path setting?

                        Thanks,
                        Mark
                        you can just leave it blank... I will be removing this field once I get better native support for more radios.

                        david
                        __________________
                        CENTRAFUSE http://www.centrafuse.com
                        01 Jeep Cherokee Sport 4x4 Installed
                        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                        Comment

                        Working...
                        X