Announcement

Collapse
No announcement yet.

CF1.7 RC1 GPS not found... & Slow CF startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CF1.7 RC1 GPS not found... & Slow CF startup

    It seems it will only find the GPS if you open destinator window independantly of CF, then close it and run CF... It doesn't work everytime though for me

    I got a lock fine on first use, but now its fooked.

    Using GPS View shows my GPS Sensor is functioning correctly when CF says it can't be found.

    And it makes no difference whether I use Sirf or NMEA

    HELP! This is spoiling a very nice, if very slow/sluggish program.



    PS. CF takes over 30seconds to start on my SP13000 with 512mb Ram
    And thats with unused pluggins removed to inactivepluggins folder, and no Phoco.NET

    John
    My Nissan 200SX @ Silverstone
    NOW SADLY WRITTEN OFF!

    My Car's spec list + pics

    Stealth CarPC fab'ing...

  • #2
    Originally posted by ShawJohn
    It seems it will only find the GPS if you open destinator window independantly of CF, then close it and run CF... It doesn't work everytime though for me

    I got a lock fine on first use, but now its fooked.

    Using GPS View shows my GPS Sensor is functioning correctly when CF says it can't be found.

    And it makes no difference whether I use Sirf or NMEA

    HELP! This is spoiling a very nice, if very slow/sluggish program.



    PS. CF takes over 30seconds to start on my SP13000 with 512mb Ram
    And thats with unused pluggins removed to inactivepluggins folder, and no Phoco.NET

    John
    I'm looking into the GPS problem...

    Other than startup time, the application is running slow for you? RC1 runs better on my M10000 than 1.6 did...

    Make sure enhanced graphics is off...

    note: Mine starts up, on an M10000 512MB, with all plugins and PhoneControl in my car in 28 seconds...

    you have something wrong possibly...

    I use hibernation and get about 15 usually...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      no no no

      My PC will startup in about 30-40 seconds, thats no problem for me, however, CF takes another 30-40 seconds to load. Way longer than 1.6 did on same system. Something changed it

      Why does it need to load every file and skinpage and plugin ect before it starts, surely some of that could be done once the most vital functions like GPS and music load

      First thing I want to do in a front end when I get in the car is either set a route or pick some music to play, or both But it feels like we are made to wait whilst it loads things we may not use.
      My Nissan 200SX @ Silverstone
      NOW SADLY WRITTEN OFF!

      My Car's spec list + pics

      Stealth CarPC fab'ing...

      Comment

      Working...
      X