Announcement

Collapse
No announcement yet.

RC2 Volume bug

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RC2 Volume bug

    Hey all

    I am not sure if this is a bug or something to do with my pc but sometimes only sometimes if i put the volume done to minimum and than put volume up it seems like the key get stuck and puts the volume to the max, and if i try putting the volume down it goes up by its self.?

    Any one had this issues before

    Lano
    [|||||-----] 95% complete

  • #2
    i was just about to start up a thread on this. the volume with mine seems to want to go up on its own.

    Comment


    • #3
      yeah thts what happens with myn as well
      [|||||-----] 95% complete

      Comment


      • #4
        Yes, I have the same bug.

        Comment


        • #5
          this has been answeard in this thread..


          http://www.mp3car.com/vbulletin/showthread.php?t=83826
          [|||||-----] 95% complete

          Comment


          • #6
            I also finally fixed it last night... RC2.1 with the fix will be coming soon...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              good to hear
              Vehicle Media Systems
              Australia Car PCs www.vmscarpc.com.au

              Comment


              • #8
                +1 for another one with that prob. it was the only thing preventing me from putting the 'puter back in.

                Comment


                • #9
                  and the same thing happens when you hit ">>" for next song, it holds down and goes to fast forward!!!

                  Comment


                  • #10
                    Mike it's all fixed.. read the other threads before posting about the problems here

                    Comment


                    • #11
                      oh yea oops, when is 2.1 coming out>?

                      Comment


                      • #12
                        Originally posted by mike6789 View Post
                        oh yea oops, when is 2.1 coming out>?
                        I got it fixed in one place, now I have to implement the logic within all my threads... shouldn't be too bad, but I don't post dates anymore

                        It will be soon though, this was the only bug I plan to fix, of course other than all the others I already fixed, then release... Then get to work on RC3...

                        david
                        __________________
                        CENTRAFUSE http://www.centrafuse.com
                        01 Jeep Cherokee Sport 4x4 Installed
                        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                        Comment


                        • #13
                          Ok, I don't want to see another release without fixing this problem. This one bothers me since David have implemented Logaritmic Volume. I know I can disable Logaritmic, but anyway... in case I have it disabled, there is a huge step in volume between silent (min value) and first level (+1), that's why I still use logaritmic volume. But as I wrote, there is still a bug. I am not sure if this is only on my CarPC (Via Epia SP 1.3), but when I have logaritmic volume enabled and I am listetning to the music at about 3/4 of level. I want to decrease the level and when I am doing this, suddenly when only about 5 bars left displayed, volume get to maximum again. It seems like volume button works like that we have 2 separatly.

                          0..1..2..10..0..1..2..10 instead of 0..1..2..10

                          It really scares me like **** when I want to decrease the volume but suddenly I have it on maximum level

                          Today I was playing with it and I also checked where is the Windows main volume level when volume jumps to the maximum - it's strange but it is almost at minimum.

                          Is there anyone with me or I am the only one who still has this problem?

                          I also recorded a 75kb video with Nokia (3gp) if I wasn't clear enough.

                          And by the way... rear/center/front level control will be quite useful too... I hope we will get this sometime

                          Uros
                          System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
                          USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
                          Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
                          Honda delSol project
                          CarDomain

                          Comment

                          Working...
                          X