Announcement

Collapse
No announcement yet.

Phonecontrol error when resuming from standby

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phonecontrol error when resuming from standby

    Hi!

    I am using Phone with my Nokia for few weeks now. It works great. For now I still doesn't have any microphone connected to my pc, that's why I cannot talk thru it, but I am using it for selecting a contact I want to call and to get notification when someone is calling me (music pause etc..). When I go to Standby and then resume from it, there are 2 problems:
    - sometime I get an error dialog "setup error" and after clicking "ok", Phonecontrol crashes and there is no longer P icon in the task bar. I have to exit Centrafuse and start it again to make it work.. but this is not always, I think if I try 3 times, 3rd time it will crash
    - every time I resume from Standby, Phonecontrol doesn't reconnect with my bluetooth Nokia in first seconds... I think there is blue bluetooth icon (blue is when connected), but if I get a call, message doesn't appears that someone is calling me. So everytime I resume and I would like that Phonecontrol works since that moment, I have to click Phone - Contacts and Refresh... it takes few seconds and everything works normal then

    Is there anything to do?

    Regards!

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  • #2
    Originally posted by urosbe View Post
    Hi!

    I am using Phone with my Nokia for few weeks now. It works great. For now I still doesn't have any microphone connected to my pc, that's why I cannot talk thru it, but I am using it for selecting a contact I want to call and to get notification when someone is calling me (music pause etc..). When I go to Standby and then resume from it, there are 2 problems:
    - sometime I get an error dialog "setup error" and after clicking "ok", Phonecontrol crashes and there is no longer P icon in the task bar. I have to exit Centrafuse and start it again to make it work.. but this is not always, I think if I try 3 times, 3rd time it will crash
    - every time I resume from Standby, Phonecontrol doesn't reconnect with my bluetooth Nokia in first seconds... I think there is blue bluetooth icon (blue is when connected), but if I get a call, message doesn't appears that someone is calling me. So everytime I resume and I would like that Phonecontrol works since that moment, I have to click Phone - Contacts and Refresh... it takes few seconds and everything works normal then

    Is there anything to do?

    Regards!

    Uros
    I will look into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment

    Working...
    X