Announcement

Collapse
No announcement yet.

Centrafuse RC4.3 Bugs

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse RC4.3 Bugs

    Post all bugs found in RC4.3 here.

    Read the release notes for all the changes and additions in RC4.3

    Release Notes
    http://www.mp3car.com/vbulletin/showthread.php?t=91699

    First check to make your bug is not already known.

    Centrafuse Known Issues
    http://www.mp3car.com/vbulletin/showthread.php?t=80817


    Request features and additions in the main forum, not this thread.
    Make sure that we are not already planning on adding your requested feature or addition.

    Centrafuse Future Features
    http://www.mp3car.com/vbulletin/showthread.php?t=82652

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  • #2
    favorites again

    New problem with favorites.
    If you have favorites with long text, you only see the end of the text. In all versions before you see the beginning, which is much better, How about scolling the text?

    regards
    Matthias

    Comment


    • #3
      Couple things:

      If you are using iTunes and you have a rating on a song...it causes problems in Centrafuse. Nothing big but if you go to Library and browse by Genre, you will notice that you will see the name of the Genre with a comma behind it. This only happens if you have set a rating to it in iTunes though.

      One other little thing...make it so that we can edit the display name of the GPS navigation button! It just says Nav...well I want to be able to go into the settings and change it to GPS cuz it just sounds better to me. Okay, enough rambling...

      Comment


      • #4
        poi import

        I get again an error on importing poi´s from poihandler. the german esso petrol stations (csv) are causing this error:
        "Import fehlgeschlagen. Stellen Sie sicher, dass die richtige Karte geladen ist."
        What means:" import error. make sure to load the right map?"
        I have load a old D3 german map.

        thx
        Matthias

        Comment


        • #5
          Originally posted by chevyunger View Post
          New problem with favorites.
          If you have favorites with long text, you only see the end of the text. In all versions before you see the beginning, which is much better, How about scolling the text?

          regards
          Matthias
          I agree, I didn't mean to enable this on these list views...

          david
          __________________
          CENTRAFUSE http://www.centrafuse.com
          01 Jeep Cherokee Sport 4x4 Installed
          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

          Comment


          • #6
            Originally posted by L-U-R-C-H View Post
            Couple things:

            If you are using iTunes and you have a rating on a song...it causes problems in Centrafuse. Nothing big but if you go to Library and browse by Genre, you will notice that you will see the name of the Genre with a comma behind it. This only happens if you have set a rating to it in iTunes though.

            One other little thing...make it so that we can edit the display name of the GPS navigation button! It just says Nav...well I want to be able to go into the settings and change it to GPS cuz it just sounds better to me. Okay, enough rambling...
            I will check out the tag reading, did enough work to get it to read tags with the new iTunes7 and their lack of wanting to follow standards... those guys are crazy to go back to 2.0 tags when they use to use 2.3 or higher 4 char tags... they went backwards to 3 char tags...

            You can easily update the NAV text, open the language file and change it... search for >NAV< and change it to GPS...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              Originally posted by chevyunger View Post
              I get again an error on importing poi´s from poihandler. the german esso petrol stations (csv) are causing this error:
              "Import fehlgeschlagen. Stellen Sie sicher, dass die richtige Karte geladen ist."
              What means:" import error. make sure to load the right map?"
              I have load a old D3 german map.

              thx
              Matthias
              This error generally means the lat/longs in the file are not on the map you have loaded...

              D3 maps do not really work with the new CF versions... It is designed and tested with 06 maps, and I hear works ok with PN maps...

              david
              __________________
              CENTRAFUSE http://www.centrafuse.com
              01 Jeep Cherokee Sport 4x4 Installed
              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

              Comment


              • #8
                yep PN maps work fine in Australia at least

                Comment


                • #9
                  1. In Nav when you try and add a favourite using "New Address" it pops up the address window for about 2 seconds and then flips back to the map screen. I try going back to favourites and I can briefly see the New Address window every time I flick using the right arrow but it still doesn't bring the window forward. I also couldn't switch to different windows like Media/Phone/Radio/etc. when this happened. On the PLUS side, History is working now

                  2. Audio and Video on DIVx's gradually get out of sync if you play a whole list of them. I think this is due to the 2 second fade in/ fade out delay because when I turned it off it seemed to be ok. Coming out of hibernation is an issue though as it seems to get all wacky and I have to skip to the start of the video in order to get audio and video to sync again.

                  3. Is there going to be any kind of renaming button for Nav Favourites or Media Playlists? Just a thought as there is no easy way to rename at the moment (especially for Nav Favourites)

                  Comment


                  • #10
                    Originally posted by ahew View Post
                    1. In Nav when you try and add a favourite using "New Address" it pops up the address window for about 2 seconds and then flips back to the map screen. I try going back to favourites and I can briefly see the New Address window every time I flick using the right arrow but it still doesn't bring the window forward. I also couldn't switch to different windows like Media/Phone/Radio/etc. when this happened. On the PLUS side, History is working now

                    2. Audio and Video on DIVx's gradually get out of sync if you play a whole list of them. I think this is due to the 2 second fade in/ fade out delay because when I turned it off it seemed to be ok. Coming out of hibernation is an issue though as it seems to get all wacky and I have to skip to the start of the video in order to get audio and video to sync again.

                    3. Is there going to be any kind of renaming button for Nav Favourites or Media Playlists? Just a thought as there is no easy way to rename at the moment (especially for Nav Favourites)

                    1. This is a bug for sure, I will get this fixed...
                    2. Not sure on this, I don't have this problem... What codec do you use? Does it do it in WMP? Try installing just FFDShow...
                    3. Not currently a feature I have planned or available in the Destinator SDK...

                    david
                    __________________
                    CENTRAFUSE http://www.centrafuse.com
                    01 Jeep Cherokee Sport 4x4 Installed
                    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                    Comment


                    • #11
                      ok, i installed FFDShow and I'll be testing it out with that, haven't experienced any issues yet.

                      with the ID3 tags, I'm still getting Unknown Artists but I think I've narrowed down what the actual problem may be. The files I'm having issues with have both an ID3v1 and ID3v2 tag (i was using Winamp to view the ID3v1). iTunes only shows ID3v2 tags. Anyway, no matter what I do with these files eg, remove ID3v1 tags, convert tags in iTunes to v2.4, etc. they still keep showing as Unknown Artist after Rebuilding in CF. However I'm dead certain it has to do with this. I've tested a few hundred files already and they all give the same result.

                      update: tried to add a ID3v1 tag to a few files to see if the reverse would occur but it didn't come up as unknown artists. strange! it seems only those files that originally had an ID3v1 tag are affected.

                      Comment


                      • #12
                        just wondering if u have looked into or sorted the problem of the playlist not resumming, lossing track count or not loading at all after shutdown and restart. Settings are sometimes lost also

                        I know its a known issue but just wondering if there is any solution
                        http://www.deathmedia.co.uk/car/sig.jpg

                        Comment


                        • #13
                          Originally posted by deathduck View Post
                          just wondering if u have looked into or sorted the problem of the playlist not resumming, lossing track count or not loading at all after shutdown and restart. Settings are sometimes lost also

                          I know its a known issue but just wondering if there is any solution
                          I can't reproduce it, so it's hard for me to fix... been trying...

                          david
                          __________________
                          CENTRAFUSE http://www.centrafuse.com
                          01 Jeep Cherokee Sport 4x4 Installed
                          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                          Comment


                          • #14
                            1. Sometimes when playing a dvd, the player wont exit out of dvd mode. I hit the X, and then my previous music resumes, but the screen and all the buttons stay stuck in dvd mode. I have to kill CF and restart it to get out.

                            2. I dont know if this is a bug or something you changed on purpose, but now when I see my playlist, it is stuck all the way at the end of each song name. So it's basically ... - Song name. The problem is a lot of times this isnt the correct song name. I actually preferred it better the original way, any chance we can get an option of how we want it?

                            3. CF seems stuck in night skin mode regardless of the time of day...

                            Comment


                            • #15
                              Originally posted by hari-bhari View Post
                              1. Sometimes when playing a dvd, the player wont exit out of dvd mode. I hit the X, and then my previous music resumes, but the screen and all the buttons stay stuck in dvd mode. I have to kill CF and restart it to get out.

                              2. I dont know if this is a bug or something you changed on purpose, but now when I see my playlist, it is stuck all the way at the end of each song name. So it's basically ... - Song name. The problem is a lot of times this isnt the correct song name. I actually preferred it better the original way, any chance we can get an option of how we want it?

                              3. CF seems stuck in night skin mode regardless of the time of day...
                              Not sure about DVD issues, how does it work in WMP? Try another codec. The second item was on purpose, so you could see the end of the items instead of the beginging, I will look into making it an option...

                              can you switch to day skin manually by holding down the DIM button? Do you have auto switch skins turned on in settings?

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X