Announcement

Collapse
No announcement yet.

Squares in titles?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Squares in titles?

    Ive heard of this issue before, but it is happening to me all of a sudden, when it was never seen before in my setup.

    See attached screen. The square appears at the end of every single Album title. As you can see, the Access MDB file (from MAIN.DAT) does not have any strange characters at the end. I moved the cursor one space at a time, and there is no trailing character.

    Any ideas?!

    EDIT: Resolved! See THIS thread.
    Attached Files
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  • #2
    can't reproduce this... I did make some changes in RC4.5 so hopefully it goes away, otherwise I will try to reproduce...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Iths happenning only on my home PC. CarPC does not exhibit this.

      I think something triggered this to happen all of a sudden (!)
      2002 Honda CR-V
      Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
      Spent so far: $1105.90


      Download the NEXUS Skin for Centrafuse
      ...or even Listen to my music

      Comment


      • #4
        I also have the squares showing up on some of my titles.
        <[[][][][][][][][][][][][]>
        Progress:99% not 100% because theres always something to do...
        Centrafuse on XP (lited)
        EN15000
        120GB 2.5" SATA HD
        1GB DDR2 Ram
        M2-ATX PS
        Slot-Load DVD
        BU-353 GPS w/Mappoint 2k6
        DWW-700M

        Comment


        • #5
          me too,
          sqares on my home pc. dont have tried the last version in car, but is a 4.4 problem.

          Comment


          • #6
            some Rippers use weird spacing...
            Try deleteing the last word from the ID3 Tag..then Saving it...then re adding it and see if it helps
            For Bootscreens click Here

            Comment


            • #7
              Resolved! See THIS thread.
              2002 Honda CR-V
              Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
              Spent so far: $1105.90


              Download the NEXUS Skin for Centrafuse
              ...or even Listen to my music

              Comment


              • #8
                i have foudn that this is a font issue as in if you dont have the correct installed font or CF dosnt support that font thats when u get the squares.

                Comment


                • #9
                  I think what you're saying is that the same symptoms occur if you dont have proper font?

                  Because just to be clear, the squares most definitely appear if you use some of the extended ID3 tags as per my other thread linked above.

                  Originally posted by nadforever View Post
                  i have foudn that this is a font issue as in if you dont have the correct installed font or CF dosnt support that font thats when u get the squares.
                  2002 Honda CR-V
                  Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
                  Spent so far: $1105.90


                  Download the NEXUS Skin for Centrafuse
                  ...or even Listen to my music

                  Comment


                  • #10
                    yes that is what i mean i have seen it be because of improper font, but maybe cause of the extended id3 tags as well.

                    Comment

                    Working...
                    X