No announcement yet.

Video not working?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Video not working?

    Hi, firstly thanks for your work, love the front end. Took me a while 20min to get it up and running, very easy!

    I am scratching my head though. Music works, but movies cause it to crash. I select the movie to add it to the playlist and it crashes. I have winamp 5.63 installed which is fairly old...

    Any ideas?

    Also is there any way to pause the music or adjust the volume when you are not in the media screen? Well even in the media screen I can't figure out how to pause!

    Thanks heaps,


  • #2

    This front-end doesn't use WinAMP. It uses WindowsMediaPlayer. If your file plays in WMP, it *should* play in DriveLine. Is it all video causing a problem, or just certain files? If you can provide me with a file that causes it to crash, I can try to reproduce the problem and fix it much more easily. Also, when it crashes, if an error-box comes up with a 'Details' button, click that button, copy the text in the Details, and PM it to me so I can see what's going on.

    To pause media, click the speaker/mute button on the Now Playing screen.

    Thanks. Glad you're liking it so far.


    • #3
      Thanks for the quick reply. I just tried right clicking on one of the movies and playing with WMP... and it crashed, stating a problem with WMP or a plug-in. So I went to download the latest WMP and reinstall it... and the car battery went flat at that moment. Seeing as it's raining I wont be jump starting it any time soon, so will keep you posted.

      I will also try another one of the movies to make sure it isn't that one causing the problem.

      Thanks for the tip about the speaker/mute button. I just assumed it muted it without pausing it!



      • #4
        Well a bit more progress... sortof.

        I tried playing a few movies outside of Driveline ie just double clicking on them in their documents folder under windows and the same error occurs, so it looks like its a WMP problem.

        I removed WMP and reinstalled it again thinking that might be a problem. No difference.

        Any ideas? Codec issue maybe? I tired .mkv and .avi and it made no difference.


        • #5
          What does the error say?

          Can you get any videos at all to play in WMP?


          • #6
            I would download and install this, it has most codec's never had a problem with it. SNO


            • #7
              Downloaded the codec pack above and the problem is fixed! Thanks heaps. Just got to play with the aspect ratio settings now as the video is only very thin.


              • #8
                Also when Driveline starts, it loads the default layout, pauses, white screens and then loads my adjusted layout after a few seconds. I have edited the layout slightly (removed the camera button as I don't have any). Shouldn't it just load my layout straight away?


                • #9
                  Clockwork will have to answer that one! Glad the codec pack fixed you up. SNO
                  Last edited by SNOtwistR; 08-23-2013, 08:21 AM.