Announcement

Collapse
No announcement yet.

Driveline losine "my apps" and dual screen questions.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Driveline losine "my apps" and dual screen questions.

    Clockwork i think i have a problem on the driveline. Every time i set up the apps on the program on the next reboot there is nothing on the grid. What do i do wrong ?

    I also installed the second screen on the car. The setup through nvidia control panel is horizontal align for both screens . it also have a dual view screen setting which i cannot set ( trying to have two different resolutions but it is no tthe case now.)

    So what is the best setup for the program. I mean today got the first screen playing video while i was using the navigation. Is there a way to play video on a specific screen . Meaning it alwayss plays the video file on the first screen ( first on the control panel) but it is not good as i want the first screen to be the small one which is on the front but i dont want it to play the video files. The video files normally should play on the big rear seats screen.

    Is there anyway to set this option ?
    Vw Sharan 2007 1.9tdi || Exide 100Ah
    Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
    Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
    Powered by M2 atx

  • #2
    Have you updated to the latest version? I think that was fixed in the latest build about saving apps. For the video playing on the larger screen, I think you want to reverse the screens, like the bigger screen as screen 1 and smaller screen as screen 2. I think the video defaults to screen 1. This is changed in settings. Hope this helps SNO

    Comment


    • #3
      Originally posted by SNOtwistR View Post
      Have you updated to the latest version?
      Yes i did sno. i will look more on it tomorrow .

      On the other thing that is what i want to have the small screens as a primary ( windows ) but then i will lose the video on the big. You see the small one ( driver ) needs to be more often in use .

      So is there a way to play video only on secondary screen?
      Vw Sharan 2007 1.9tdi || Exide 100Ah
      Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
      Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
      Powered by M2 atx

      Comment


      • #4
        I just tried on my test box but this one has an older version on it. I think Cloclwork will need to either explain how or have to try and code it that way to have a choice if having 2 monitors. SNO

        Comment


        • #5
          The video defaults to the primary screen. However, on the secondary screen, if you double-click on the empty area where the video should be, the video will move from screen 1 to screen 2. I could add an option to the skin for which screen should get the video by default.

          As for the Apps/Shortcuts, I'm not aware of any issue with this. I'll have to do some testing and see if I can reproduce the problem. Are you modifying the Shortcuts through the Settings window, or are you modifying them directly on the Shortcuts window by performing a long-hold on the tiles?

          Comment


          • #6
            Originally posted by ClockWorK View Post
            The video defaults to the primary screen. However, on the secondary screen, if you double-click on the empty area where the video should be, the video will move from screen 1 to screen 2. I could add an option to the skin for which screen should get the video by default.

            As for the Apps/Shortcuts, I'm not aware of any issue with this. I'll have to do some testing and see if I can reproduce the problem. Are you modifying the Shortcuts through the Settings window, or are you modifying them directly on the Shortcuts window by performing a long-hold on the tiles?
            Thanks for ur answer ClockWork. I changed the monitors setting getting it the opossite way of the windows setting. Meaning on the windows i have the big as primary and the small as a secondary . on the driveling i have it the other way around. Now it works fine. I ll try to do as you tell as i think it is a better idea.

            Something else ClockWork. I am using a chinese small keyboard - mouse and the touchscreen . I get it today working pretty good as i could't set the touchscreen to work on it's own window. Now it work just fine ( ok it need some more work) but when i press the mouse on the one screen you can see the cursor moving on the other one. So sometimes this is a problem as it exiting ( not always ) the full screen player on the other screen.

            Concerning the apps i am setting them through the settings window and i think it works ok. Yesterday it seems that the apps got lost through a forced shutdown.

            There is also a problem with bluesoleil and the driveling as i can see . The problem is on the software of bluesoleil.

            ps. nno more bluesoleil for me . this is a bad written software......! and the last days i was thinking of purchasing it .
            Vw Sharan 2007 1.9tdi || Exide 100Ah
            Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
            Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
            Powered by M2 atx

            Comment


            • #7
              ClockWork i discover somethign else. After the long press add apps that i ve learned ur program does i tried to do it with my touchscreen. I did press but for some reason the duration of the touchsceen's controller is shorter than ur programs so it cant add an app or behave like a long pressed buttong.
              when i am doing it with the mouse then it is ok. SO i know it is my touchscreen controller's problem but i was thinkning that if i set the long press duration on the driveline may solve the problem.
              Vw Sharan 2007 1.9tdi || Exide 100Ah
              Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
              Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
              Powered by M2 atx

              Comment


              • #8
                It really sounds like your touchscreen software is configured to turn a long-hold into a right-click. I may be able to make the long-hold duration configurable.

                Comment


                • #9
                  i dont know what i have done but at this time driveline doent play fullscreen on either of the lcds.
                  ALso when i am ising my hardware keyboard while driveline is minimized i get the softare keyboard on and have to press esc to close it down. if that could be avoid it would be perfect.
                  Vw Sharan 2007 1.9tdi || Exide 100Ah
                  Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
                  Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
                  Powered by M2 atx

                  Comment


                  • #10
                    Not sure what would cause the program to not be full-screen. I'll have to think on that one. Sounds like a skin issue. When did it start occurring and did you change anything around that time?

                    For the on-screen keyboard, there's a setting called Auto-Show OSK. Set it to Disabled or False.

                    Comment


                    • #11
                      thanks clockwork for the advice.

                      on the fullscreen to tell you the truth i dont know how long is this problem run. i mean i dont use driveline for movies ( due to the problem with the two screens ) so i just open it when i am alone to listen music and play with th eskinds. i ll try the default skin and i ll come back...
                      Vw Sharan 2007 1.9tdi || Exide 100Ah
                      Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
                      Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
                      Powered by M2 atx

                      Comment


                      • #12
                        You can watch movies on either screen. Just double-click on the blank area where the video should be and it will switch from one screen to the other.

                        Comment


                        • #13
                          what blank area clockwork. i ve read this in the past and didn't understood what i had to do. there is no blank area. both of the screens has the driveline as front ....! there is no blank area. there is something that i am missing again....!
                          Vw Sharan 2007 1.9tdi || Exide 100Ah
                          Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
                          Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
                          Powered by M2 atx

                          Comment


                          • #14
                            Open up DriveLine. With DriveLine displaying on both monitors, go to the "Now Playing" screen on both monitors. One screen will have the video/visualization, and the other will have just a blank area where the video/visualization would be. Double-click in the blank area, and the video will move to there.

                            Comment


                            • #15
                              did went down in the car and tried what you have told. first of all there must be some conflict with the nvidia drivers ( 96.85 ) so at this time i get no fullscreen on either of the screen.

                              but when i was getting fullscreen on the one screen i have tried what you have told me ( the only difference is that the blank area is a green area on me ) and again i wasn't able to get fullscreen on the big ( 1280x800 ) screen .

                              i think i have to fix the driver's problem first . as i get no support for 5500 in the windows 7 and the only option is run a compability modes older drivers.

                              i have to work on this .

                              i ll post some news if i have
                              Vw Sharan 2007 1.9tdi || Exide 100Ah
                              Fuzzy 945gme + core duo T2400 + 2gb ddr 667 + pci nvidia 5500 256mb + kingston v300 60gb + hdd 2.5" 100gb 5400 + Sure Gps module
                              Primary monitor 8" 800x600 || Secondary monitor 15.4" 1280x800
                              Powered by M2 atx

                              Comment

                              Working...
                              X