Announcement

Collapse
No announcement yet.

FW Installation Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FW Installation Help

    Hi
    I'm trying to install FW and get this Runtime Error 380 Invalid Property value.
    Library.ini -Empty

    What am I doing wrong?

    Startup Log:
    0.000: Reading freeway.ini and extapps.ini
    0.015: Reading equalizer presets
    0.015: Checking directories
    0.015: Loading library
    0.015: Setting skin size
    0.015: Launching Winamp
    1.171: Found Winamp (395594)
    1.171: Spawning main form

    FW.ini
    # Locations of program executables
    WinampEXE=c:\program files\winamp\winamp.exe
    FirefoxEXE=c:\program files\mozilla firefox\firefox.exe
    #iGuidanceEXE=C:\Program Files\inav\iGuidance\iGuidanceUMPC.exe
    #FreeDriveEXE=C:\Program Files\FreeDrive\FreeDrive.exe

    # Media settings
    MusicDIR=E:\
    VideoDIR=E:\
    #RomsDIR=
    AlbumArtDIR=albumart
    MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
    VideoExtensions=mpg;mpeg;avi;wmv
    RecentDays=7
    LargePlaylist=50

    # Drive settings
    CDDrive=f:
    USBDrive=h:

    # Skin settings
    ResizeSkin=1
    DontBeep=0
    #GPSSoftware=iGuidance
    Skin=default
    Visualization=MilkDrop

    # Local settings
    ZipCode=15212
    HomePage=www.google.com

    # OSK Settings
    KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
    KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

    # Album Art Settings
    RetryAlbumArt=1
    GetAlbumArtWhenAdding=0
    GetArtFromAmazon=1
    AmazonAccessKey=12KGBCT2455NS4SXNF82

    # General Settings
    WinampClassName=Winamp v1.x
    CheckForUpdates=0
    CaptureDevice=0
    DisableMouseOverHighlight=0
    HideTaskBar=0
    CloseWinampOnExit=1
    AntialiasText=0

  • #2
    Read the link "Important Setup Instructions" on the download page. You need to install the fonts.
    Offical Freeway Subforum
    Official Freeway Website

    Comment


    • #3
      # Media settings
      MusicDIR=E:\
      VideoDIR=E:\
      #RomsDIR=
      AlbumArtDIR=albumart
      MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
      VideoExtensions=mpg;mpeg;avi;wmv
      RecentDays=7
      LargePlaylist=50


      I got the same error, so what I did was in the "MusicDIR" I added a folder ex. e:\music. When I did this it created the database need. Hope that helps.
      Crown Vic Project Blog forum
      http://crownvicworld.servebbs.com

      http://www.cardomain.com/ride/3859896/1
      http://www.cardomain.com/ride/3851651
      http://www.cardomain.com/ride/2946960/1 (with car PC)

      Comment

      Working...
      X