Announcement

Collapse
No announcement yet.

[SOLVED] Error 380

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Error 380

    Hi

    When I try running the program keep getting the above error any ideas how to get it working.

  • #2
    You might get some helpful responses by providing more information.

    "When I run the program, I get an error" is far too little information for anyone to even take a stab at a diagnosis.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      ok I set the setting to the following in the main ini file

      # Locations of program executables
      WinampEXE=C:\ProgramFiles\Winamp\winamp.exe
      FirefoxEXE=C:\ProgramFiles\Mozilla\Firefoxfirefox. exe
      FreeDriveEXE=C:\ProgramFiles\FreeDrive\freedrive.e xe

      # Media settings
      MusicDIR=c:\audio
      VideoDIR=d:\
      RomsDIR=c:\roms
      AlbumArtDIR=albumart
      MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
      VideoExtensions=mpg;mpeg;avi;wmv
      RecentDays=7
      LargePlaylist=50

      # Drive settings
      CDDrive=d:
      USBDrive=

      # Skin settings
      ResizeSkin=0
      DontBeep=1
      GPSSoftware=freedrive
      skin=default
      Visualization=MilkDrop

      # Local settings
      ZipCode=15212
      HomePage=www.google.com

      # OSK Settings
      KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
      KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

      # Album Art Settings
      RetryAlbumArt=1
      GetAlbumArtWhenAdding=0
      GetArtFromAmazon=1
      AmazonAccessKey=12KGBCT2455NS4SXNF82

      # General Settings
      WinampClassName=Winamp v1.x
      CheckForUpdates=1
      CaptureDevice=0
      DisableMouseOverHighlight=0
      HideTaskBar=0
      CloseWinampOnExit=1
      AntialiasText=0

      but when attempting to run the exe file get the above error

      Comment


      • #4
        The Fonts, people! The Fonts...
        My carputer

        Old one

        Comment


        • #5
          I got the fonts directory and there is font already in there how do I know I got all the correct fonts

          Comment


          • #6
            Windows Start button -> Control Panel -> Fonts -> File -> Install new fonts

            Navigate to freedrives !!!Fonts directory, select all fonts and install them.

            My carputer

            Old one

            Comment


            • #7
              thanks for that got past the error step now but main program still doesn't run I get winamp opening and the icon for freeway opens but don't get anything is very puzzled gives up for the night. ini files is now setup as follows so not sure if I got something wrong in there

              # Locations of program executables
              WinampEXE=C:\Program Files\Winamp\winamp.exe
              FirefoxEXE=C:\Program Files\mozilla Firefox\firefox.exe
              FreeDriveEXE=C:\Program Files\freeDrive\FreeDrive.exe

              # Media settings
              MusicDIR=
              VideoDIR=
              RomsDIR=
              AlbumArtDIR=
              MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
              VideoExtensions=mpg;mpeg;avi;wmv
              RecentDays=7
              LargePlaylist=50

              # Drive settings
              CDDrive=d:
              USBDrive=

              # Skin settings
              ResizeSkin=0
              DontBeep=1
              GPSSoftware=freedrive
              skin=freedom
              Visualization=MilkDrop

              # Local settings
              ZipCode=15212
              HomePage=www.google.com

              # OSK Settings
              KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
              KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

              # Album Art Settings
              RetryAlbumArt=1
              GetAlbumArtWhenAdding=0
              GetArtFromAmazon=1
              AmazonAccessKey=12KGBCT2455NS4SXNF82

              # General Settings
              WinampClassName=Winamp v1.x
              CheckForUpdates=1
              CaptureDevice=0
              DisableMouseOverHighlight=0
              HideTaskBar=0
              CloseWinampOnExit=1
              AntialiasText=0

              Comment


              • #8
                FreeDrive is case sensitive. And you have not setup your media folders??

                Readme: http://freeway.oerinet.net/forum/viewtopic.php?p=4
                My carputer

                Old one

                Comment


                • #9
                  Please post the startup.log file.
                  Offical Freeway Subforum
                  Official Freeway Website

                  Comment


                  • #10
                    oeri as requested here's what is in the startup log.

                    0.000: Reading freeway.ini and extapps.ini
                    0.156: Reading equalizer presets
                    0.156: Checking directories
                    0.218: Loading library
                    0.250: Setting skin size
                    0.250: Launching Winamp
                    11000: Found Winamp (328542)
                    11.015: Spawning main form
                    14.968: Setting volume
                    14.968: Applying emulator configurations
                    15.89: Checking for updates
                    16.297: All done

                    Comment


                    • #11
                      Maņana I changed the settings to your reply from lastnight still having same problems this is what info is in the ini file.

                      # Locations of program executables
                      WinampEXE=C:\Program Files\Winamp\winamp.exe
                      FirefoxEXE=C:\Program Files\mozilla Firefox\firefox.exe
                      FreeDriveEXE=C:\Program Files\freeDrive\freeDrive.exe

                      # Media settings
                      MusicDIR=c:\audio
                      VideoDIR=c:\video
                      RomsDIR=c:\rom
                      AlbumArtDIR=c:\albumart
                      MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
                      VideoExtensions=mpg;mpeg;avi;wmv
                      RecentDays=7
                      LargePlaylist=50

                      # Drive settings
                      CDDrive=d:
                      USBDrive=

                      # Skin settings
                      ResizeSkin=0
                      DontBeep=1
                      GPSSoftware=freedrive
                      skin=freedom
                      Visualization=MilkDrop

                      # Local settings
                      ZipCode=15212
                      HomePage=www.google.com

                      # OSK Settings
                      KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
                      KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

                      # Album Art Settings
                      RetryAlbumArt=1
                      GetAlbumArtWhenAdding=0
                      GetArtFromAmazon=1
                      AmazonAccessKey=12KGBCT2455NS4SXNF82

                      # General Settings
                      WinampClassName=Winamp v1.x
                      CheckForUpdates=1
                      CaptureDevice=0
                      DisableMouseOverHighlight=0
                      HideTaskBar=0
                      CloseWinampOnExit=1
                      AntialiasText=0

                      Comment


                      • #12
                        It's taking a really long time to launch Winamp. Which version are you using? Are you using the classic skin?
                        Offical Freeway Subforum
                        Official Freeway Website

                        Comment


                        • #13
                          Also FreeDrive is still case sensitive
                          and hos can you be using the freedom skin? :S
                          My carputer

                          Old one

                          Comment


                          • #14
                            oh stupid me didn't see the D was still in caps on the freedrive setting, thanks for that well am now into the program putting getting an error of 429 Activex component can't create object then shuts down any ideas to fix this one

                            Comment


                            • #15
                              got the software running very nice piece front end keep up the good work.

                              have noticed free drive goes over into the menu but am guessing this will be a matter of just messing around with the sizes

                              Comment

                              Working...
                              X