Announcement

Collapse
No announcement yet.

[FIXED] Two wishes and a bug =P

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [FIXED] Two wishes and a bug =P

    I found out that sometimes when clicking the volume up/down buttons causes the volume to fade to max/min. I didn't have this problem on my desktop, only in my car (with ts) so i don't know what it is. Possibly fast doubbleclicking?

    And my two wishes. First one is that FW could be told to control windows wave volume slider instead of winamps, and that the window would be movabe (eg ability to set position in .ini).
    My carputer

    Old one

  • #2
    Originally posted by Mañana View Post
    I found out that sometimes when clicking the volume up/down buttons causes the volume to fade to max/min. I didn't have this problem on my desktop, only in my car (with ts) so i don't know what it is. Possibly fast doubbleclicking?
    Do you mean it is behaving the same way as if you held the button down?

    And my two wishes. First one is that FW could be told to control windows wave volume slider instead of winamps
    It already does both.

    , and that the window would be movabe (eg ability to set position in .ini).
    Sure, that's pretty easy.
    Offical Freeway Subforum
    Official Freeway Website

    Comment


    • #3
      Originally posted by oeri View Post
      Do you mean it is behaving the same way as if you held the button down?
      Yes, exactly.

      Originally posted by oeri View Post
      It already does both.
      Are you kidding me??? Then that is why it has acted so *****ed up! Hahaha...
      Would it be possible to have it ONLY use wave?

      Originally posted by oeri View Post
      Sure, that's pretty easy.
      My carputer

      Old one

      Comment


      • #4
        I have the same bug with the volume sliding to max/min with one click. The button stays hilighted and the volume either goes to max or min depending on what button was pressed. It seems intermittent.. sometimes it happens, sometimes it doesn't. Either way its not good for the speakers :P

        Comment


        • #5
          Volume bug has just been fixed. Will be included in next release.
          Offical Freeway Subforum
          Official Freeway Website

          Comment


          • #6
            Ability for form to be positioned in the INI file added for next release.
            Offical Freeway Subforum
            Official Freeway Website

            Comment


            • #7
              My carputer

              Old one

              Comment


              • #8
                Danke.

                Comment


                • #9
                  I'm sorry to say, but the bug persists =/
                  My carputer

                  Old one

                  Comment


                  • #10
                    The volume bug?
                    Offical Freeway Subforum
                    Official Freeway Website

                    Comment


                    • #11
                      Yes
                      My carputer

                      Old one

                      Comment

                      Working...
                      X