Announcement

Collapse
No announcement yet.

[SOLVED] Couple of Bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Couple of Bugs

    Great Software my favorite of all the majors that i have tried.

    couple of bugs for yeah....

    when launching a video if i go back to the music screen to play a song instead it loads the video playlist and not the music play list. have to search by artist or title before it will reload my music playlist.

    also if playing a song and you use the menu item to goto the desktop it closes freeway but mplayer keeps play the song. you have to kill the mplayer process in windows system tab. you also have to kill freeway via system menu as the interface is gone but the program is still running. if you simply relaunch freeway and play another song you will have both songs playing at the same time.

  • #2
    Thanks for your report. The first one is by design, and the second one has been addressed in the latest build (129).
    Offical Freeway Subforum
    Official Freeway Website

    Comment


    • #3
      error was with build 219

      Comment


      • #4
        Originally posted by slithers View Post
        error was with build 219
        Yep I have the same problem also. Another problem i have is with the volume button. ON my touchscreen if i set it to normal mouse mode everytime i click on something it scroll 2 to 3 pages down. But if i send to click on touch it works great but with no volume control. Anyway of fixing that. I never had a problem with it before until the lastest update.

        Comment


        • #5
          No problems here. Post your error logs.
          Offical Freeway Subforum
          Official Freeway Website

          Comment

          Working...
          X