No announcement yet.

Frodo V1.0.9 & 1.1 display appearing in a minimised size

  • Filter
  • Time
  • Show
Clear All
new posts

  • Frodo V1.0.9 & 1.1 display appearing in a minimised size


    Have previously installed v 1.1 on a 20Gb Hard Drive on XP Home certified version. However now trying to install it on a 120 GB Hard drive on XP Pro uncertified version, and havent installed SP2 and cant for obvious reasons. Downloaded the neccessary files as per
    As described following.

    The problem is it is for a friend and doing it off a CRT monitor not his 7' touchscreen and I cant get it to maximise so it takes up the full screen, cant even drag the screen or anything, but works fine other than that. I am hoping that I can get it right before he comes round with his car with the 7' screen.

    Why I am worried is that when I put his old HD back in it displays in full screen on the CRT and also when running Frodo v 1.0.8 and 1.0.6 on this computer with the CRT it displays in fullscreen.

    Any ideas why, I am guessing because I havent download Win XP SP2 I am missing a file any guesses why this is the case? BTW cant install .NET 2.0 without SP2.

    Below is the files as per Baggins requirements I have installed.

    Thanks for your help.


    Make sure you meet these requirements in order to use the FrodoPlayer.

    Note: You may already meet these requirements, but please check.

    Visual Basic Runtime SP6
    VB6 Runtime SP6

    SAPI 5.1 (The SDK)
    Correct link now. That's all you need. Sorry Guys.
    SAPI 5.1

    Windows Media Player 9 or 10
    WMP 10

    MDAC 2.8
    MDAC 2.8

    Jet 4.0 SP8
    Jet 4.0 SP8

  • #2
    I can tell you that after testing with a machine with a fresh install of XP (no SP1 or SP2) FP works fine, the only must have is macromedia which is free and that is pretty much it.

    your problem (I think) is with "advance display options"...2 ways to fix it:

    1.Go to setting 1\misc1 and you find that option, untick the box and then you'll see is going to full screen.


    2.Go to FP.ini and search for "advance display option" and change to: =False

    Hope it works.

    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD

    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.