Announcement

Collapse
No announcement yet.

Bug Reports

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Reports

    Post Bug Reports here. If you haven't read through the other threads, don't bother.

    Frodo


    IF YOU HAVE SERIOUS ERRORS, AND YOU DON'T POST YOUR "fperrorlog.txt", I CAN'T HELP YOU ! IF IT IS BLANK, JUST SAY IT IS.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  • #3
    Only bug I know of is the Visual/movie bug where it will minimize the video/visual every song/video change.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

    Comment


    • #4
      every single time i build my database now with the latest patched version it crashes with the "has encountered a problem and needs to close." error infamous with WinXP

      it's never at the same point though, sometimes it'll happen around 1800 songs, sometimes 2400, or more.

      this did work with the very first release...

      1997 Jeep Wrangler Rugged Waves


      Ebay Stuff For Sale

      Comment


      • #5
        Originally posted by freestyler
        every single time i build my database now with the latest patched version it crashes with the "has encountered a problem and needs to close." error infamous with WinXP

        it's never at the same point though, sometimes it'll happen around 1800 songs, sometimes 2400, or more.

        this did work with the very first release...
        Did you update to the newest version? 1.03 or whatever it is? I know this was a problem but I thought he fixed it.
        AMD XP 2600+/512MB RAM/120GB hard drive
        Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
        Installed.


        -GPSSecure- - GPS Tracking
        -AltTabber2.2.2- - Handy touchscreen utility.

        Comment


        • #6
          Can't see the setup screen

          I tried the player at work on my XP machine in the office, all seemed fine. Now I am trying to use it at home on another XP machine. It opens OK, skin appears to be in 800X480. When I open the settings screen, the tabs are off the top of the player's window and I can't see them. I can use keyboard commands to move around through them, but I can't see the buttons at the bottom of the screens either (also off the player's window).

          I tried changing my screen rez to no avail.

          I also changed the skin rez to other values, but it always opens at 800*480.

          Since I can't exit the setup screen once I am there (can't see the exit button) I have to ctrl-alt-delete and kill the player.

          There's no error log to send you...
          SeeYa! -Jim-

          Comment


          • #7
            Oh, and I am using the 1.0.3 (latest) here, but I was using 1.0.1 at the office. Maybe I should try the previous version and see what happens?
            SeeYa! -Jim-

            Comment


            • #8
              Originally posted by STI_FFY
              I tried the player at work on my XP machine in the office, all seemed fine. Now I am trying to use it at home on another XP machine. It opens OK, skin appears to be in 800X480. When I open the settings screen, the tabs are off the top of the player's window and I can't see them. I can use keyboard commands to move around through them, but I can't see the buttons at the bottom of the screens either (also off the player's window).

              I tried changing my screen rez to no avail.

              I also changed the skin rez to other values, but it always opens at 800*480.

              Since I can't exit the setup screen once I am there (can't see the exit button) I have to ctrl-alt-delete and kill the player.

              There's no error log to send you...

              Turn off advanced screen settings
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #9
                IF YOU HAVE SERIOUS ERRORS, AND YOU DON'T POST YOUR "fperrorlog.txt", I CAN'T HELP YOU ! IF IT IS BLANK, JUST SAY IT IS.

                Frodo
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!

                Comment


                • #10
                  mine was blank, nothing in the file....

                  it just started to add files to the database and then it freezes

                  1.0.3

                  1997 Jeep Wrangler Rugged Waves


                  Ebay Stuff For Sale

                  Comment


                  • #11
                    Originally posted by freestyler
                    mine was blank, nothing in the file....

                    it just started to add files to the database and then it freezes

                    1.0.3

                    how far did it get ?
                    do you know the last file it found ?
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #12
                      I am still having the program crash when coming out of standby. I no longer get the Radiator pop-up box. I also notice that after a re-boot the program will crash the first time I run it, but work the second time. The error log is also empty. If there is any other info, or anything I can do don't hesitate to ask. I really like this program.
                      2007 Tahoe
                      Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

                      My Install

                      Comment


                      • #13
                        I'm going to recomplile with SP6 and see what happens.

                        Frodo
                        [H]4 Life
                        My next generation Front End is right on schedule.
                        It will be done sometime in the next generation.
                        I'm a lesbian too.
                        I am for hire!

                        Comment


                        • #14
                          I have installed 1.03 on both my HomePC and my CarPC.

                          On my HomePC it crashes and I get that "has encountered a problem and needs to close." error when it's building the database sometimes.
                          On my HomePC and CarPC it gets that "has encountered a problem and needs to close." error when playing songs sometimes.

                          I just checked the fperrorlog.txt on my HomePC and it is blank.

                          Your using NT 4.0 to code this? SP6 is for Windows NT 4.0 right? Or is it SP6 for VB6?
                          SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
                          GPSing - Digital Speedo
                          Relocating headunit and extending faceplate
                          Button app to Alt-Tab between two programs

                          Comment


                          • #15
                            There's actually an sp6 for both, but he's talking about the service pack for vb.

                            Comment

                            Working...
                            X