Announcement

Collapse
No announcement yet.

Will Frodoplayer recognize my winamp playlists?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Will Frodoplayer recognize my winamp playlists?

    All of my playlist are organized like this

    Artist1:
    Album 1, tracks 1-end of cd (1st playlist)
    Album 2, tracks 1-end of cd (2nd playlist)
    Artist 2:
    Album 1, tracks 1-end of cd (3rd playlist)
    Album 2, tracks 1-end of cd (4th playlist)

    etc, etc

    Is there a way to get Frodoplayer to recognize each of my playlists?

    Also (posted elsewhere) when the player scans/adds my MP3 files it locks up at track 171 out of 3000+. I have to end task and the player only has the first 171 songs in my MP3 directory. Has anyone else had this problem?

    Thanks
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  • #2
    Originally posted by rbarr110
    All of my playlist are organized like this

    Artist1:
    Album 1, tracks 1-end of cd (1st playlist)
    Album 2, tracks 1-end of cd (2nd playlist)
    Artist 2:
    Album 1, tracks 1-end of cd (3rd playlist)
    Album 2, tracks 1-end of cd (4th playlist)

    etc, etc

    Is there a way to get Frodoplayer to recognize each of my playlists?

    Also (posted elsewhere) when the player scans/adds my MP3 files it locks up at track 171 out of 3000+. I have to end task and the player only has the first 171 songs in my MP3 directory. Has anyone else had this problem?

    Thanks


    Put them in the playlists directory.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      I have put the playlists in the playlist directory, however, they do not play. Frodoplayer recognizes them as "playlist.m3u" The playlists were built a program I found by someone named Sassner(?) and the playlists are supposed to be drive independant.

      My playlist were created from the same directory that the MP3's were in and always will be in (C:/MP3/)

      I do not have winamp installed but Mp3's play fine in the Frodoplayer, just not through my old playlists. The plalists worked fine when I was just using Winamp 3 and the Arby skin.

      Am I missing something?
      New site at
      http://customcarpc.dreamhost.com

      http://home.attbi.com/~rbarr110

      2002 Toyota Tacoma Doublecab

      Comment


      • #4
        Originally posted by rbarr110
        I have put the playlists in the playlist directory, however, they do not play. Frodoplayer recognizes them as "playlist.m3u" The playlists were built a program I found by someone named Sassner(?) and the playlists are supposed to be drive independant.

        My playlist were created from the same directory that the MP3's were in and always will be in (C:/MP3/)

        I do not have winamp installed but Mp3's play fine in the Frodoplayer, just not through my old playlists. The plalists worked fine when I was just using Winamp 3 and the Arby skin.

        Am I missing something?

        Post one here and I will see what is wrong.
        [H]4 Life
        My next generation Front End is right on schedule.
        It will be done sometime in the next generation.
        I'm a lesbian too.
        I am for hire!

        Comment


        • #5
          Ok here is my "all.m3u" playlist. I have put im the Frodoplayer/playlist/ folder and frodoplayer sees that it is there but it doesn't play. If I click it myself within the directory Mediaplayer loads and plays it fine.

          ????

          Sorry it took so long I went on vacation shortly after I made the first post regarding this problem I am having.

          BTW - did you get the remote wonder yet?

          Edit: Hmm where is my attachement? Try again....
          Attached Files
          New site at
          http://customcarpc.dreamhost.com

          http://home.attbi.com/~rbarr110

          2002 Toyota Tacoma Doublecab

          Comment


          • #6
            Any news as to why my playlists show up in Frodoplayer but do not play?

            Thanks
            New site at
            http://customcarpc.dreamhost.com

            http://home.attbi.com/~rbarr110

            2002 Toyota Tacoma Doublecab

            Comment


            • #7
              Originally posted by rbarr110
              Any news as to why my playlists show up in Frodoplayer but do not play?

              Thanks
              I'm sorry I was busy and didn't have time to look at it yet. I will today.
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #8
                Hey, no hurry, you take your time, I am sure you have plenty to do besides take care of me.

                I appreciate everything you have done so far, Frodoplayer is GREAT!

                Receive the ATI remote yet?
                New site at
                http://customcarpc.dreamhost.com

                http://home.attbi.com/~rbarr110

                2002 Toyota Tacoma Doublecab

                Comment


                • #9
                  Originally posted by rbarr110
                  Receive the ATI remote yet?
                  Was about to PM you. Yes I did.
                  But then I forgot it at work, so no play
                  [H]4 Life
                  My next generation Front End is right on schedule.
                  It will be done sometime in the next generation.
                  I'm a lesbian too.
                  I am for hire!

                  Comment


                  • #10
                    Error on my part. Will fix for 1.09
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      Originally posted by frodobaggins
                      Error on my part. Will fix for 1.09
                      Hey Frodo - Can you explain this bug in detail a little more? I dont want to start a new thread if I have the same thing.

                      I copied all my .m3u playlists into that direction and click on them doesnt play them. But I didnt know if they knew where to look for the music? Since they are two different directories and the playlists were created on a completely seperate PC?

                      Thx. :beer:
                      '02 GTI
                      [Routis '04] [Opus 90W] [160GB Maxtor HD]
                      [Lilliput 7" TS] [VIA M10000] [XMPCR]
                      [512MB RAM] [Custom housing]
                      [Deluo GPS Mouse] [E-MU 0404 Soundcard]
                      Progress Meter: [==============|] 99.9%

                      Comment


                      • #12
                        bump for a reality check
                        '02 GTI
                        [Routis '04] [Opus 90W] [160GB Maxtor HD]
                        [Lilliput 7" TS] [VIA M10000] [XMPCR]
                        [512MB RAM] [Custom housing]
                        [Deluo GPS Mouse] [E-MU 0404 Soundcard]
                        Progress Meter: [==============|] 99.9%

                        Comment


                        • #13
                          Ok, if they have relative paths, I cannot play them. This is not a bug.
                          If they have the extra info in for some of the files but the top "#EXTM3U" is
                          not there then it will fail - This is a bug.

                          Make sure they have the #EXTM3U at the top if they have extra info.
                          Or make sure they don't have any extra info in the file.
                          [H]4 Life
                          My next generation Front End is right on schedule.
                          It will be done sometime in the next generation.
                          I'm a lesbian too.
                          I am for hire!

                          Comment


                          • #14
                            Hi Frodo,

                            any chance that you will enable "relative" playlists in 1.09?

                            I never use hard-coded playlists in my .ogg or mp3 directories since i want to be able to move the files. And that just is noch possible with playlists like c:\musik\whatever.mp3.

                            Couldn't you just scan the "music" directory for playlists and then add a "path-prefix" that is automatically added to the playlist files when using them in Frodo-Player?

                            for example:
                            Playlist found in "d:\music\pink floyd\moon\moon.m3u".
                            Remember this path and add it to all files played from this playlist.
                            Playlist contains "track1.ogg" so Frodo would try to play "d:\music\pink floyd\moon" + "\" + "track1.ogg".

                            CU
                            Markus

                            Comment

                            Working...
                            X