Announcement

Collapse
No announcement yet.

id3 tags

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • id3 tags

    My mp3 files have the id3 tags including artist, album, genre, etc. but FrodoPlayer doesn't seem to categorize them. It only shows "other" as I browse by artist, album, or genre.
    I've re-installed wmp9 and can see that the id3 tags on each file through other applications. Doesn't FrodoPlayer pull these categories from the id3 tag, or are they manually entered somewhere?

  • #2
    Something is wrong with your tags.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      I downloaded the Eag On program, which was suggested from a previous post. I used this app to update all of my mp3 tags adding the album, artist, and genre. They look like they're labeled in each id3 tag, but the info won't show up in FrodoPlayer. Is there any other way to check the format of the tags?

      Comment


      • #4
        I used "The GodFather" to update my mp3tags. Works in FrodoPlayer.
        1997 Toyota Celica

        Comment


        • #5
          I downloaded "The GodFather" and used it to display my current tags. The other app that I was using to place the tags on the mp3 files was not working properly.
          Thanks for the help.

          Comment


          • #6
            Try changing the path back. And check your file permissions.
            [H]4 Life
            My next generation Front End is right on schedule.
            It will be done sometime in the next generation.
            I'm a lesbian too.
            I am for hire!

            Comment


            • #7
              did you rebuild the collection in the frodoplayer settings after changing the id3 tags?
              I wish i knew how to do fiberglass work...

              Comment


              • #8
                Just changed the path back and rebuilt the collection. It works fine now. Thanks for everyone's help.

                Comment


                • #9
                  Back from the dead.

                  For some reason, this is now happening to me! I've been changing the tags with Tag&Rename. This caused no problem in the past, but now all of a sudden, Frodoplayer isn't recognizing the ID3 tags.

                  I think this might have something to do with minlogon. What gives?

                  Comment


                  • #10
                    I've been having a similiar problem.. I used mediamonkey to reorganize and retag all of my files.

                    Every single app shows the files working, but for some reason some of the files are categorized as unknown.. It can't derive any info from them.. But all other players seem to work okay..

                    Is it a mismatch in data? Should the tags be unicode or ascii? ANything else to worry about?

                    Comment


                    • #11
                      Nope, minlogon wasn't the problem... it looks like it's just Frodoplayer.

                      All my other programs recognize the tags just fine, too.

                      Comment


                      • #12
                        I am using Tag&Rename as well. I notice it on some files but not others. I am going to look at the file name length and see if I see any pattern.

                        Comment


                        • #13
                          Originally posted by AustnJPR
                          I am using Tag&Rename as well. I notice it on some files but not others. I am going to look at the file name length and see if I see any pattern.
                          It's in the track nr part. FP has problems with tags numbered like:

                          01/12, 02/12, etc.

                          If you write 01 or just 1 as track nr it's ok again.

                          Michael
                          "It does not understand, if it does not ride."

                          M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
                          RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

                          Comment


                          • #14
                            Originally posted by fly_dutchie
                            It's in the track nr part. FP has problems with tags numbered like:

                            01/12, 02/12, etc.

                            If you write 01 or just 1 as track nr it's ok again.

                            Michael
                            None of mine are labelled like that... at least the ones that I checked at random.

                            Comment


                            • #15
                              Anyone?

                              Comment

                              Working...
                              X