Announcement

Collapse
No announcement yet.

Frodo player doenst display at 800x600

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frodo player doenst display at 800x600

    nevermind fixed my problem
    EPIA MII-1200, 512 MB Ram, Seagate 7200 RPM 160GB hard drive, Orinoco Gold with 5.5 dB external antenna, Lilliput 7" TS, DVD-ROM, M2-ATX, Rikaline 6010 GPS, Running Frodo Player
    My Truckputer

  • #2
    Originally posted by bbrother
    nevermind fixed my problem
    how did you fixed it? i'm having that problem right now, i been searching for already an hour.


    .
    [....99.9%]
    [HW] 566eMHz/128mb/6gb, FlyVideo3k, RandMgps, M1-ATX, 7" Lilliput, VGA2AVadptrFor2ndVideo, 4CH/100rms, 10"Sub, 40AhDeepCycleTank
    [....99.8%]
    [SW] XP/MMC/FP:D3,FlyTV/AxifeFM,CarMM?
    [Working on] puttingBackEvrythg.

    Comment


    • #3
      There is a setting on the Main tab in Frodoplayer, Something like, Use Advanced ..... uncheck it and it should resize to fullscreen...correct me if I am wrong...

      Comment


      • #4
        Go to the frodoplayer.ini and edit it. The numbers for the resolution should be near the bottom.
        Squigg

        2002 Mustang GT
        xp2200,80gig,GF4MX4400,512ram,7inVGA Touchscreen, Side View Camera w/sound, USB GPS Mouse(computer hidden in LH Rear QP)

        Comment


        • #5
          Originally posted by BrUTaL
          There is a setting on the Main tab in Frodoplayer, Something like, Use Advanced ..... uncheck it and it should resize to fullscreen...correct me if I am wrong...
          You are right. In Settings1, Misc, there is a check box for 'Use advanced screen settings in frodoplayer.ini?'. Just uncheck it and it will automatically zoom to full screen. No need to screw around with the ini file itself.

          J

          Comment


          • #6
            Originally posted by jeremyp111
            You are right. In Settings1, Misc, there is a check box for 'Use advanced screen settings in frodoplayer.ini?'. Just uncheck it and it will automatically zoom to full screen. No need to screw around with the ini file itself.

            J
            The difference is that unchecking the 'Use advanced screen options...' in Settings 1 will set your Frodoplayer to display full screen - that's ok on the Lilliput etc in the car but if you want to test it on your desktop pc then it will display at whatever your desktop res is - for example mine is 1280*1024

            Use the [Advanced] settings in frodoplayer.ini (edit using Notepad and go down to the bottom) and change the screen height (ADV_HEIGHT) to 600 so it will then display correctly on your Car screen and your Desktop.

            Steve

            RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
            Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

            Webmaster for the European Ford Scorpio Site

            Comment


            • #7
              Thanks, Saved me lots of time.
              Epia M10000, 512 RAM, 160 GB HDD, Xenarc TSV

              Comment

              Working...
              X