Announcement

Collapse
No announcement yet.

DVD skinning problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD skinning problem

    I have a problem skinning the DVD menu. All buttons are fine exept the exit menu.
    This is part of Frodos DVD.ini:
    MINIMENU_LEFT=8.7
    MINIMENU_TOP=0
    MINIMENU_WIDTH=18.75
    MINIMENU_HEIGHT=15.625

    MINIMENU_EXIT_LEFT=0
    MINIMENU_EXIT_TOP=0
    MINIMENU_EXIT_WIDTH=50
    MINIMENU_EXIT_HEIGHT=100

    MINIMENU_MINI_LEFT=50
    MINIMENU_MINI_TOP=0
    MINIMENU_MINI_WIDTH=50
    MINIMENU_MINI_HEIGHT=100
    This is what I have in my DVD.ini:
    MINIMENU_LEFT=0
    MINIMENU_TOP=0
    MINIMENU_WIDTH=28.7
    MINIMENU_HEIGHT=23.75

    MINIMENU_EXIT_LEFT=0
    MINIMENU_EXIT_TOP=0
    MINIMENU_EXIT_WIDTH=50
    MINIMENU_EXIT_HEIGHT=100

    MINIMENU_MINI_LEFT=50
    MINIMENU_MINI_TOP=0
    MINIMENU_MINI_WIDTH=50
    MINIMENU_MINI_HEIGHT=100
    As you can see I just changed the size of the minimenu box. But as I understand MINIMENU_EXIT_WIDTH=50 and MINIMENU_EXIT_HEIGHT=100 means that the exit button is 50% the width and 100% the height of the minimenu box. However the selection stays small. I'm sorry, I can't describe it better. I made a screenshot for you to see. I don't know if it's a bug or just me doing something wrong.
    Attached Files

  • #2
    Hey, Frodo, I've noticed something smilar in your orignal skin as well. when you click the exit button, the exit menu pops up fine and the buttons work fine as well. But when you click on the mini button you have to go all the way to the right to press it and when you do press it only half of the button changes to the down button. Wezzyfella, is also having the samething on his exit menu, for the mini button. He hasn't been able to fix it either, I don't know if it a bug or something wrong in the .ini file. I played around wiht the values in the .ini file but was not able to fix it.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

    Comment


    • #3
      The solution is simple..
      You can only put one option (button) at a place You are now trying to place two buttons at the same spot... They both start at (left) 0 and top (0)

      Capice??

      MINIMENU_LEFT=0
      MINIMENU_TOP=0

      MINIMENU_EXIT_LEFT=0
      MINIMENU_EXIT_TOP=0

      Comment


      • #4
        I don't think that should be problem. The MINIMENU_LEFT=0 and MINIMENU_TOP=0 just tell where the placement of the mini menu is. The MINIMENU_EXIT_LEFT=0 tell where the exit button is with in th minu menu.
        Installed
        Asus A7N8X-VM - AMD Mobile Athlon 2400
        512 Ram - 60GB HD - Opus 150w
        Lilliput 7" - Rikaline 6010
        [00000000000001100010-] 98% Completed

        Check Out My Install!!!

        Comment


        • #5
          here what I'm talking about. I haven't been able to fix it in the .ini file.

          Konrad's problem may be related to this.

          Installed
          Asus A7N8X-VM - AMD Mobile Athlon 2400
          512 Ram - 60GB HD - Opus 150w
          Lilliput 7" - Rikaline 6010
          [00000000000001100010-] 98% Completed

          Check Out My Install!!!

          Comment


          • #6
            the problem that konrad & quattro stated isn't only in the dvd mini menu, it happens in all of the mini menus.......i haven't figured out how to fix it.
            Download Skin For FrodoPlayer 1.0.9

            Comment


            • #7
              Originally posted by WeeZyFellA
              the problem that konrad & quattro stated isn't only in the dvd mini menu, it happens in all of the mini menus.......i haven't figured out how to fix it.
              Because it's a bug
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #8
                can it be fixed,
                Download Skin For FrodoPlayer 1.0.9

                Comment


                • #9
                  Originally posted by WeeZyFellA
                  can it be fixed,
                  It's already fixed, will be in next release.
                  [H]4 Life
                  My next generation Front End is right on schedule.
                  It will be done sometime in the next generation.
                  I'm a lesbian too.
                  I am for hire!

                  Comment


                  • #10
                    Originally posted by frodobaggins
                    It's already fixed, will be in next release.
                    Sorry, wich release? In 1.0.9 Take 2 it continue doing the proble...

                    But it isn't a real problem... The program rocks!

                    Goooood work Frodo!
                    BMW E36 Project [ ========= ]
                    Hardware:
                    Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
                    Software:
                    FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

                    Comment


                    • #11
                      The problem is still in 1.0.9 Take 2. The problem was brought to Frodo's attention after the release.
                      Installed
                      Asus A7N8X-VM - AMD Mobile Athlon 2400
                      512 Ram - 60GB HD - Opus 150w
                      Lilliput 7" - Rikaline 6010
                      [00000000000001100010-] 98% Completed

                      Check Out My Install!!!

                      Comment

                      Working...
                      X