Announcement

Collapse
No announcement yet.

Disabling volume control

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disabling volume control

    I use my headunit exclusivly for volume control. As such I've removed the volume buttons in my skin. However, there are certain times, like when frodo starts or comes out of the settings menus, that it fades the song in. This creates a problem because sometimes it doesnt resume all the way back to 100 and I have no way of correcting that. Therefore, is there a way to completely disable frodos ability to control the volume?

    Thanks
    Cobelli

  • #2
    Not currently, when feature requests are enabled, please make one.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      cobelli, the easiest suggestion I can think of is use that program that frodo wrote (which unfortunately I cannot find on his website anymore) that forces the volume to a certain amount. Maybe write a batch file to execute the volume program, and then frodoplayer.

      If that doesn't work, you can have a button in the "apps" menu of frodoplayer that launches the volume controlling program... it might not be clean, but it'll work (i think?)

      Tell me how it goes, I haven't put 1.09 into my car yet, but I have an external volume control as well in my setup.

      Good luck

      Comment

      Working...
      X