Announcement

Collapse
No announcement yet.

Iguidance not embedding ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Iguidance not embedding ?

    I feel like I'm the only one that has this problem. Iguidance 2.0 won't embed in FrodoPlayer anymore Everytime it starts it wont click Ok on the warning screen. BUt if I do it, then go back to the menu and hit GPS again then it grabs the window and embeds it correctly. Shouldn't FrodoPLayer hit ok automatically ?

    Here's what I'm talking about....

    Step 1..



    Step 2...




    And the end result....



    What gives ?!?

    Here's my GPS settings page...

    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  • #2
    Must be a timing issue. I'll look at it.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      Thanx Frodo. It did work correctly for a while... after your first released Take 3. Then I pretty much moved all my software to the laptop and that's when it started doing it....:/ Maybe the laptop is too slow to launch Iguidance and Frodo clicks OK too soon... ? I dont know how you have it clicking okay... so I'm
      guessing
      Current Setup

      Nexus 7 Tablet
      Built in head unit
      Brutus 1500Watt Amp
      Two Boston 12" subs

      2006 Infiniti M45 Sport ;) My 4 door Camaro... lol

      Comment


      • #4
        The same thing happens for me. However it is not much of a problem for me.
        It works fine on my carpc but on my laptop Iguiandance will not embed.

        Comment


        • #5
          Reminds me of my problems with Destinator. Sometimes when my CarPC takes too long to start Destinator it doesn't embed and FrodoPlayer appears in the background. I click again on the GPS button and now it embeds properly. Seems to be associated. Timing too short ?

          Comment


          • #6
            Yep.. my Destinator does the same thing. lol
            Current Setup

            Nexus 7 Tablet
            Built in head unit
            Brutus 1500Watt Amp
            Two Boston 12" subs

            2006 Infiniti M45 Sport ;) My 4 door Camaro... lol

            Comment

            Working...
            X