Announcement

Collapse
No announcement yet.

Two problems.. broken volume and some broken songs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Two problems.. broken volume and some broken songs

    Alright, I'm makin the switch to frodoplayer. Im excited cause it's lookin quite promising, but i am having two big problems. I must first say, i HAVE tried searching, but it's kinda hard topic to search for... (what shoudl i have searched for? volume? broken songs?)

    First, i need the volume to always start at 100% cause im using an FM modulator that gives low output. I tried changing the setting, but it doesnt start at 100, it starts at like 2 and then somehow like rises to 100 or somethin. it's wierd, but there must be some way.

    Another problem i'm having is that for some reason, only certain songs work... I tried rebuilding/syncing and all that for my database, but for some reason random songs work. i'd say about 20% of the songs work and the rest dont. I am sorting by directory - file name. I dont know if that makes a difference but im tryin to give as much info as possible. Thanks in advance for your help.

  • #2
    Menu >> Settings1 >> Misc>> "Volume START at 100%" for the vol prob.

    Not sure about the other prob.
    A calm approach in a troubled world...
    http://www.inside-guide.co.uk/CarPC

    CONSOLE_RR Project in progress...
    DC UK Forum

    Comment


    • #3
      Originally posted by Slitha
      I tried changing the setting, but it doesnt start at 100

      Thanks for at least tryin to help though. anyone else?

      Comment


      • #4
        I found that some of my directories with "[" and "]" in them (for example - Smashing Pumpkins - [CD1]), get picked up, but none of the files inside them are added to the database... could it be that?
        -= Supra Twin Turbo MK4
        -= Lotus 7 replica
        -= Escort MK1 with 2.0 16v XE
        -= Xbox-Linux-in-car-system (v1)
        -= EspressoPC, 256Mb, 40Gb, WinXP (v2)
        -= Pioneer AVHP6400 6.5" headunit, MEHP9100 MD/CD, CDXP1230, Infinity Reference 605cs/6502i & 2x RA7502

        Comment


        • #5
          Well, i think all the songs are in the database. When i say a song doesnt work, tha tmeans after i click on it in frodoplayer i wait like a minute and still no music. On the other hand, when i click on songs that do work, i click on it, wait liek 3 seconds and it starts workin. Anyone?

          Comment


          • #6
            What types of files are these ?
            [H]4 Life
            My next generation Front End is right on schedule.
            It will be done sometime in the next generation.
            I'm a lesbian too.
            I am for hire!

            Comment


            • #7
              All of the files are mp3 format. They work in mediacar when i play them, i dont understand why they wouldnt work in frodoplayer. They also work when i play them in wmp 9 cause i believe that's what you use to output the music.

              Comment

              Working...
              X