Announcement

Collapse
No announcement yet.

Help! Configuring Radiator with MSI Card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Configuring Radiator with MSI Card

    OK here is my problem. I want to get radiator working with frodopalyer but for the life of me, I can't figure out the driver I need to use. The chipset is the conexant CX2388x series.

    Here are some of the cards that use this chipset, if this helps any. :
    (Mine is the MSI [email protected] master)
    TV Cards with Conexant CX2388x Chipset

    ATI TV Wonder Series YES
    AverMedia TV Studio 303 YES
    MSI [email protected] YES
    PixelView Play TV HD PV-CX881PL+ NICAM YES
    Hauppauge WinTV Go2 YES
    Hauppauge WinTV Primio FM YES
    Leadtek Winfast DV 2000 YES
    Leadtek Winfast TV 2000 XP Expert YES

  • #2
    Tell us what you have tried so far. You selected the appropriate card in the settings? You have it working with its own software?
    Aopen i855GMEm-LFS with Dothan 1.8ghz
    512mb DDR333
    Windows XPpro SP2

    Comment


    • #3
      Originally posted by ddogg_777
      Tell us what you have tried so far. You selected the appropriate card in the settings? You have it working with its own software?
      Yes it works with it's own software. I have tried all of the built in cards and no luck with radiator.

      Comment


      • #4
        Well, here is one thing: When radiator is open double check your volume settings to make sure none of them are muted. This sounds stupidly easy but it had me confused for days when I first tried to get my card working. It turns out that my OEM software was muting the line on exit. Radiator was working fine, I just didn't know it...
        Aopen i855GMEm-LFS with Dothan 1.8ghz
        512mb DDR333
        Windows XPpro SP2

        Comment


        • #5
          Try Something of this sort

          Im goin to have the same problem when i hook up my card(building carputer case at the moment), when i was having problems with the card in linux i followed a guide for the bt878 and i got it oworking so mabe this migt help http://www.mp3car.com/vbulletin/show...3&highlight=tv
          i dont know, if anyone else got this working please post info on how to.

          Comment


          • #6
            Originally posted by bobs987
            Im goin to have the same problem when i hook up my card(building carputer case at the moment), when i was having problems with the card in linux i followed a guide for the bt878 and i got it oworking so mabe this migt help http://www.mp3car.com/vbulletin/show...3&highlight=tv
            i dont know, if anyone else got this working please post info on how to.
            Wow someone referenced my post. Cool. The only problem is that the MSI does not use a BT878. I actually tried it this weekend and the btspy would not recognize the card at all. I don't think it's possible. Sorry to tell you. Has anyone gotten this card to work with Radiator???
            2.4 celeron
            150 watt OPUS
            micro atx
            xp pro
            tv/radio tuner card
            audigy
            Dual monitor Radeon
            802.11G Mimo
            xm pcr
            dvd
            gps
            8" Lilliput touch screen
            IGuidance
            dual optimas
            battery isolator
            15" screen
            My Truck

            Comment


            • #7
              Originally posted by ddogg_777
              Well, here is one thing: When radiator is open double check your volume settings to make sure none of them are muted. This sounds stupidly easy but it had me confused for days when I first tried to get my card working. It turns out that my OEM software was muting the line on exit. Radiator was working fine, I just didn't know it...
              what kind of card do you have, is it the TV @nywhere??, has anybody had luck with this?
              its driving me insain

              Comment


              • #8
                Originally posted by bobs987
                what kind of card do you have, is it the TV @nywhere??, has anybody had luck with this?
                its driving me insain
                Yes the [email protected] Master card from MSI

                Comment


                • #9
                  Originally posted by Focus
                  Yes the [email protected] Master card from MSI
                  what kind of setup do you have, how did you get it it work??? Details please thanks

                  Comment


                  • #10
                    Originally posted by bobs987
                    what kind of setup do you have, how did you get it it work??? Details please thanks
                    I didn't get it to work with Radiator yet, just with the MSI Radio.

                    Comment

                    Working...
                    X