Announcement

Collapse
No announcement yet.

frodo embedded gps problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • frodo embedded gps problem

    my problem is that when i open the gps it begins to start up, but i guidance never opens it just goes back the the regular frodo screen. Right when i hit the gps button it looks like its going to open but just switches back. I dont know why it all of a sudden did this. When i go to desktop and open iguidance from there it is fine and opens up properly. Also if i put the setting to use external gps application it will open fine. The only problem i am having is that it is not opening when i try to embed it in frodo. Can someone please help me with this problem.

    thx

  • #2
    so this happens when the GPS soft is selected the list of the 3in the settings? (ie Destinator, Routis, iguadance)
    DICE Los Angeles
    ]

    Comment


    • #3
      yes i have iguidance selected.

      Comment


      • #4
        no one has had this problem?

        Comment


        • #5
          go into frodoplayer.ini. The last 3 lines she contain the file locations for iguidance destinator and routis. Make sure the line for iguidance matches up with the location of iguidance on your pc. If it doesnt match. Change it to match. pretty simple problem to solve.
          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
          Follow Me on Twitter or Facebook
          Live mp3Car Facebook Chat

          Comment


          • #6
            ooooo you were right. thanks. How come it changed by itself?

            Comment

            Working...
            X