No announcement yet.

no sound on resume from hibernate FIX temporarly

  • Filter
  • Time
  • Show
Clear All
new posts

  • no sound on resume from hibernate FIX temporarly

    whats up!! well i was messing around with frodo player to fix the no sound on resume from hibernate thingie with my pc which i believe many of you have experienced also... what i did was used frodos Set Volume 1.0 from (big ups to frodo for that) then what you do is take the 'setvolume.exe' file and move it into ...\Frodoplayer\ (the main frodo directory you installed the program into)... then open up frodo player... click menu... settings 1... applications... add... browse... (look for \FrodoPlayer\setvolume.exe).. then for command line options put in '-wave 100'

    so next time u resume from hibernate click apps and click setvolume.exe and it will change the wave volume to 100 and then u can control master volume from frodos main control... insted of opening up sound control and moving up the little fader

    hope it helps some1 out it worked for me if somethin goes wrong post and ill help you through it!!!

    once again big up to frodo for everything :-D

  • #2
    Seems like a better option might be to go into Settings2 and put that executable in the 'Run Command on Resume' text box. Add your command line option and then it should work the next time you resume without having to do anything.


    • #3
      oh yeh good idea i didnt think bout that :-P but dont u have to tap ur screen or something to get the command to run... my sound dies wen i tap the screen so im not sure


      • #4
        I'm completely baffled by how many people have this same issue of losing their sound out of hibernation. I know I have it but whats the reason we have to jump through all these hoops to fix it?

        Is there a fix for this in Take 4 in Frodo? I sure hope so. I also have the problem of not being able to shutdown through Frodo either. I have my own shutdown controller on the desktop I have to use in order to shutdown the laptop. If I go through Frodo I get the "It is now safe to turn off your computer" screen.


        • #5
          yeah i get the same it is now safe to blah blah blah its annoying lol


          • #6
            Try this:
            Download "SetVolume" from Frodo website.
            extract to a folder

            make a batch file as volume.bat
            @Echo off
            setvolume.exe 70
            setvolume.exe -wave 80
            setvolume.exe -cd 50
            setvolume.exe -line 80
            setvolume.exe -mic 30

            Add command line on resume in Frodo
            browse to the batch file
            or made a batch file by batchrun

            it is good for look when resume into Frodoplayer
            in Frodo command line, browse to file folder and input file's extension name by yourself. "volume.brs"

            It works fine on my car.