Announcement

Collapse
No announcement yet.

Running way to slooooooow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Running way to slooooooow

    I've been using 1.09v3 since it was released and have not had any issues with music playback, but on full screen, the slider would stick to the right.

    Yesterday I re-installed all the necessary files/plug-ins (VB and so on) that were listed on the frodoplayer.com site. The good news was that the slider was working, the bad news is that the music play back was unbelievably slow and the program itself was running about a 7-15 second lag between when you touched a button and any actual response. It became unusable.

    I rolled back WMP to version 9, and the slider stopped working and everything was still super slow. I reinstalled FP and the problem is still there.

    I'm going to re-install wmp9 from scratch and see if that helps.

    Any other ideas?
    Skippy

  • #2
    Kinda sorta solved

    OK, that didn't take long...

    I re-installed WMP9 and the issue was still there, music was choppy, stacatto (sp).

    Music played fine in WMP9, but I went ahead and disabled the EQ and the visulations. Closed that, ran FP again and have the slider working now and the music seems to play fine.

    Big sigh of relief... can't tell you how tramatic it is when your favorite program freaks out on you.

    Kinda wish I could have visulations, and this was not a problem 2 days ago, but I'll take what I can get.
    Skippy

    Comment

    Working...
    X