Announcement

Collapse
No announcement yet.

Volume Down don`t work with Aureon 7.1 Firewire

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume Down don`t work with Aureon 7.1 Firewire

    hello!

    first i want to say: frodoplayer is great i love it

    so now to my problem... since i have an terratec aureon 7.1 firewire as soundcard the volume down button (also the key shortcut) don't work... volume up and mute works fine.

    if i now change the volume by any other program the volume % display in fp will change too for example from 70,00% to 63,50%

    when i change to the soundblaster soundcard (who is also installed) all works fine.

    i hope somebody can help me.

    ciao andré

    p.s. i have installed the newest driver from the terratec ftp-server

  • #2
    has nobody else a terratec aureon 7.1 firewire?

    and why "volume up" works and "volume down" not???

    Comment


    • #3
      I have the exact same problem. Though it's probably worth mentioning - it's not persistent. It just happens from time to time...

      Comment


      • #4
        Originally posted by Viper_BB9 View Post
        has nobody else a terratec aureon 7.1 firewire?

        and why "volume up" works and "volume down" not???
        i had the same problem, most problems are been solved if you plug every speaker to its normal position and you dont bridge speakers togather as i did before(i used to have front left rear left together and so on....

        Comment

        Working...
        X