Announcement

Collapse
No announcement yet.

Disable Autoplay

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Autoplay

    Everytime I startup and the DVD rom is recognized, frodoplayer automatically runs the CD/DVD. Is there a menu option to disable this (frodoplayer auto disable , not the autoplay setting in windows)

    I searched and also looked through the menus...I guess im just missing it.

    Thank you
    Justin

  • #2
    Originally posted by es3[sc3]
    Everytime I startup and the DVD rom is recognized, frodoplayer automatically runs the CD/DVD. Is there a menu option to disable this (frodoplayer auto disable , not the autoplay setting in windows)

    I searched and also looked through the menus...I guess im just missing it.
    It needs to be disabled in Windows, not in FrodoPlayer.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      I don't know what happened with my SYS but my DVD doesn't autoplay in FP anymore...
      RexBruMet Skin for FrodoPlayer

      Nissan Aux-in MOD


      Originally posted by bgoodman
      We're an international forum, post in whatever langauge you like.

      Comment

      Working...
      X