Announcement

Collapse
No announcement yet.

FP now won't play DVD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FP now won't play DVD

    Hi There

    My DVD's used to play well in FP until I had to install some more codecs in order to play M4A audio files. Now when I play DVD's it either plays the sound with no video or it crashes windows media player.

    DVD's will play in WM player and also in PowerDVD and also in WinDVD

    Any ideas to get it to play again in FP?

    Manie

  • #2
    Not sure, but i can't even get sound with my DvD's. WMP and VLC both play DvD's perfect, FP just stays black ... no vid, no sound
    CarDomain
    06' Scion xB Camo - CarPC_Worklog - My Air Suspension Setup [6-valve's, Cusco Camber]

    Comment


    • #3
      Originally posted by vairu
      Not sure, but i can't even get sound with my DvD's. WMP and VLC both play DvD's perfect, FP just stays black ... no vid, no sound
      Me too
      BMW E36 Project [ ========= ]
      Hardware:
      Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
      Software:
      FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

      Comment


      • #4
        I meant to say video >_< . I have FP set to launch WMP to play DvD's, very hard to use WMP's small buttons but at least it works.
        CarDomain
        06' Scion xB Camo - CarPC_Worklog - My Air Suspension Setup [6-valve's, Cusco Camber]

        Comment


        • #5
          Could someone toss in a tuturiol to fix this common noob prob?
          I too am having some difficulty here......
          FP rox

          Comment


          • #6
            Explained better - Installed FP (which rox) wm10, windvd7
            frododvd does not play dvd, doesnt even initiate the drive. tried system32 thingy, still nothing.
            please help............

            Comment


            • #7
              There are known issues with windows media player 10 and frodo...

              try rolling back to windows media player 9 and try again
              Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

              Comment


              • #8
                Alright I fixed it, I used windows xp video decoder utility. in addition to windvd7, i also had nvidea and interactual as decoders. i deleted them and set windvd7 as default - no more problem, frododvd works seemlessly now.

                go fp!

                Comment


                • #9
                  ok so how can i disable WMP10 as my decoder and set like VLC as my decoder?
                  CarDomain
                  06' Scion xB Camo - CarPC_Worklog - My Air Suspension Setup [6-valve's, Cusco Camber]

                  Comment

                  Working...
                  X