Announcement

Collapse
No announcement yet.

2 small frodo problems..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 small frodo problems..

    Hi,
    I have my media on a usb hdd like f:\MEDIA\ARTIST\ALBUM\Artist-Album-Track.
    This works great, but I wanted to add another folder to the drive like f:\OTHER_MUSIC for storing the songs with explicit lyrics so i dont make this kids grow up to be killers..
    Frodo will show the folder in 'dictory brouse mode' but it wont show any files or play anything in them.
    It will work fine if i set the "OTHER_MUSIC" folder as my media directory.
    Is there a way around this problem? I know there is a 'directory 2' screen but i cant find anything in the options/setup menu to let me add the second directory..

    Also, I turned off/un-checked the 'scroll artist', 'scroll album' and 'scroll title' boxes, now, on full-screen the window at the top is too small to display the two lines of text (the bottom line is partly cut off) and, strangely, in the bigger window below, half of the second line (you can see the top half of all the letters) is missing also.
    Is it possible to resize the windows?

    I am using the frubrutmet skins for day and night. Just thinking i will try on the original skin..

    Thanks!
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

  • #2
    as far as your first problem.. frodoplayer can only support 1 directory for your songs...

    the directory 2 mode is just a different method of browsing through your directories/folders...

    the 2nd problem you have is a skinning issue.. I suggest posting in the fribumet skin thread about it
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

    Comment


    • #3
      Post a pic.

      Thanatos.
      RexBruMet Skin for FrodoPlayer

      Nissan Aux-in MOD


      Originally posted by bgoodman
      We're an international forum, post in whatever langauge you like.

      Comment


      • #4
        1st prob.. so can i have, MEDIA/MEDIA and OTHER MEDIA and just set up 2 playlists? 1 to play only the songs in MEDIA and the other to play all the songs in OTHER? 2nd prob is not a skin issue as it does the same with the original 800x600 frodo skins. i will post a pic as soon as i work out how to get a screen shot:-)
        thanks!
        PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

        Comment


        • #5
          There is a work around for what you want (under specific conditions)... make a search for "map drive" within frodo forum to see if that fix can help you or not.

          to get a screenshot just hit the button next to F12 lable "print screen" and then open an image editor (like paint) and then go to view then paste.

          Thanatos.
          RexBruMet Skin for FrodoPlayer

          Nissan Aux-in MOD


          Originally posted by bgoodman
          We're an international forum, post in whatever langauge you like.

          Comment


          • #6
            Right, I am looking into the 'map drive' sullotion..
            Here is a screenshot of the missing text problem..

            As well as in the fullscreen view, i also get the same problem in the small window on the upper left when in brouse screen.
            Dont think its a skin problem as it does the same with the original 800x600 skin that came with frodo..
            Cheers!
            Attached Files
            PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

            Comment


            • #7
              Also, I have just noticed that the counter (song length) is compleatly random..
              Half the time it starts at 24Hrs:24Mins:24Secs and counts down till the sone ends - ie to 24:21:16 then resets back to 24 again!
              Sometimes it gets it right others it just starts at 00:00:00 and counts up?
              PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

              Comment


              • #8
                Originally posted by hotponyshoes
                Right, I am looking into the 'map drive' sullotion..
                Here is a screenshot of the missing text problem..

                As well as in the fullscreen view, i also get the same problem in the small window on the upper left when in brouse screen.
                Dont think its a skin problem as it does the same with the original 800x600 skin that came with frodo..
                Cheers!

                This could be one of two problems:

                1.Those aren't the right fonts for the skin. (check my skin thread to download the right ones)

                2.Or maybe your DPI settings.

                Thanatos.
                RexBruMet Skin for FrodoPlayer

                Nissan Aux-in MOD


                Originally posted by bgoodman
                We're an international forum, post in whatever langauge you like.

                Comment


                • #9
                  Originally posted by hotponyshoes
                  Also, I have just noticed that the counter (song length) is compleatly random..
                  Half the time it starts at 24Hrs:24Mins:24Secs and counts down till the sone ends - ie to 24:21:16 then resets back to 24 again!
                  Sometimes it gets it right others it just starts at 00:00:00 and counts up?
                  I'm no sure if I understood right but if you mean that the song length some time start with time elapsed and some times start remaining, This is a well known bug in FP 1.09 take 3

                  Thanatos.
                  RexBruMet Skin for FrodoPlayer

                  Nissan Aux-in MOD


                  Originally posted by bgoodman
                  We're an international forum, post in whatever langauge you like.

                  Comment


                  • #10
                    Yup, You are right about the counter, sometimes remaining time, sometimes time elapsed but most of the time it shows remaining time as 24:60:60 and counts down. This happens on songs that are only 00:03:42 long ect..
                    I can live with it, should have serched...
                    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

                    Comment


                    • #11
                      Thanks, I have downloaded 'Font used by skin' from
                      http://frigor.frodoplayer.com/files/Fonts.zip

                      Now my problem is I am stupid.
                      I have un-zipped them but what now?
                      Do I install them as windows fonts somehow or just copy them into the frodo directory?
                      Thanks!
                      PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

                      Comment


                      • #12
                        Not that stupid but..
                        I have installed the fonts to windows via Control Panel/Fonts/Install new..
                        Now I get this..
                        Attached Files
                        PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

                        Comment


                        • #13
                          Right, I have set my DPi to 75%.
                          This is working with the song info - I can see it all!

                          2 probs.. 1st I can barly see the songs in the list on my 7" screen.. The text is too small espically when driving..
                          2nd the skin seems to be messed up - the bottom of the mitsubishi logo is getting repeated on the top ang covering the window.. see below..
                          Attached Files
                          PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

                          Comment


                          • #14
                            I just found out what your prob is:

                            you have to tick the boxes in settings 1/main info screen.... this is for long name albums,titles and artists so the name will be moving along the vis box instead of try to put all of the info in it.

                            About fonts and logo you have to set you DPI to normal but even with that you may want to increase the fonts size via skin .ini

                            Thanatos.
                            RexBruMet Skin for FrodoPlayer

                            Nissan Aux-in MOD


                            Originally posted by bgoodman
                            We're an international forum, post in whatever langauge you like.

                            Comment


                            • #15
                              If i tick the 'scroll title' box it works (moves from left to right). But it allways did.
                              I un-ticked them as i didnt like it. In full-screen it just looks like there is a lot of wasted space and a lot of empty background.

                              My music is stored MEDIA/ARTIST/ALBUM/Artist-Album-Title.

                              As frodo uses 2 lines (just cuts the bottom one off by half) is there no way of making the display area bigger? Reducing dpi size works but is too small to read.

                              This is not (afaik) a skin issue. I get the same problem with out a skin installed.

                              Thanks..
                              PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

                              Comment

                              Working...
                              X