Announcement

Collapse
No announcement yet.

Install question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install question

    I finished tweaking XP last night so tonight I will work on installing my front end. I am unsure on what all I need though. I read the system requirements faq. It doesn’t mention winamp. From all of my poking around in the last couple of weeks I thought I remembered that FP uses winamp as its music player. (I want that so I can use my .APE files) So do I need to install a version of winamp in addition to those things listed in the system requirements faq?
    My Work Thread:
    http://www.mp3car.com/vbulletin/showthread.php?t=72552
    Source switcher for Lill
    http://www.mp3car.com/vbulletin/show...d=1#post841007

  • #2
    FP does not use Winamp as a player, so there's no need to install WinAmp to use FrodoPlayer.
    It does, however, require Windows Media Player 9 or 10. AS long as you have teh correct codecs installed for WMP to play APE files, you should be just fine.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Originally posted by DarquePervert
      FP does not use Winamp as a player, so there's no need to install WinAmp to use FrodoPlayer.
      It does, however, require Windows Media Player 9 or 10. AS long as you have teh correct codecs installed for WMP to play APE files, you should be just fine.
      Sweet. Thanks for the reply. Yeah, I remember how to get that codec installed so all is good.
      My Work Thread:
      http://www.mp3car.com/vbulletin/showthread.php?t=72552
      Source switcher for Lill
      http://www.mp3car.com/vbulletin/show...d=1#post841007

      Comment

      Working...
      X