No announcement yet.

Frodoplayer window off screen

  • Filter
  • Time
  • Show
Clear All
new posts

  • Frodoplayer window off screen

    I just installed Frodoplayer in my car which utilizes a 7" screen.

    Problem is that when I launch FP it aligns itself on the lower half of my screen, so I can't see the bottom half of FP. Only seeing the top half makes it impossible to use.

    How do I go about fixing this?

  • #2
    Go to "menu"....then "settings 1"......then to "misc"......then UN CHECK the box for "advanced screen settings in frodo.ini".....problem solved or you can go straight to the frodo ini folder and scroll down to "USE_ADVANCED_SCREEN_SETTINGS" and change that value to false instead of true
    "A rose by any other name is still a flower"


    • #3
      You can fix this one of two ways.

      1. Go to menu > settings 1 > Misc. Uncheck the "Use advanced screen settings in FrodoPlayer.ini ?". This will make FP run as a full screen app.

      2. Leave the above option checked (Enabled) and modify the Advanced screen settings option setting in the FrodoPlayer.ini file manually. Browse to your FP install directory. Double click the FrodoPlayer.ini file to open it. Press [crtl+F] to open a find window. Do a "Find" for adv_top. this should take you to the advanced setting in the FrodoPlayer.ini. Set ADV_TOP and ADV_LEFT to 0.


      I personally use the second method. This way FP will always run at 800x480 regardless of my current desktop resolution.

      Give either one a shot. It should fix you up.


      EDIT: Pathos beat me to it while I was typing this up.