Announcement

Collapse
No announcement yet.

how can I check to make sure my XM is receiving data?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • how can I check to make sure my XM is receiving data?

    I have run into a weird issue with my XM-direct... it used to work perfectly.. but I have de-activated it for a while while I had no carpc.. and now when I use frodoXM... I am not getting any signal or music from it...

    I have made sure I am on channel 1.. the preview channel... but the antenna signal indicators are not even showing.. I have also doublechecked to make sure that the COM port is set correctly.. and that my XM-direct is getting power through its cable...

    I know there is some way to test it using hyperterminal.. but for some reason my search skills are gone today.. and I cannot find it..

    Help please!!!
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  • #2
    How are you powering the XM device? Is your XM antenna outside or near a window (just being sure and ruling out that you are in LOS of the satellite signal).

    In hyperterminal, you should be able to open the com port that the XM direct is on. Set it to 9600/8/N/1 no flow control and hit enter in the terminal window. You should see binary data if you are getting something from the com port.

    Comment


    • #3
      Antenna is fine and has a clear view..(its on the roof).. and I have already double checked the power to it... thanks for the hyperterminal tips.. I will check it out asap
      Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

      Comment


      • #4
        as a follow-up (a month later ), does one need a subscription to just test it out or should I already be getting data out of the preview channel?

        I'm having trouble setting up my xm as well.

        Comment


        • #5
          You should get the Preview channel (XM 1)

          Comment


          • #6
            you will get data... in hyperterminal its doesnt know what channel you are trying to listen to

            also if it is setup correctly you will hear music previes on channel 1
            Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

            Comment


            • #7
              Originally posted by tmar89 View Post
              You should get the Preview channel (XM 1)
              I get the preview channel as well as 2 other channels...I believe a Sports & Emergency...
              Lexus SC400
              Subaru WRX Wagon

              Comment


              • #8
                Originally posted by ACleanSC4 View Post
                I get the preview channel as well as 2 other channels...I believe a Sports & Emergency...
                That means your XM receiver is working but you haven't registered your XM device yet.

                Comment

                Working...
                X