Announcement

Collapse
No announcement yet.

Current track slider rail problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Current track slider rail problem

    I just finished making a new skin today and decided to put the slider rail for the current track playing, it works fine on my home computer however when I brought the skin out to my car the rail starts at the begining and then imidiatly jumps to the end, the song continues playing properly though.

    Does anyone know exactly what could be causing it to do that?
    2005 Dodge Magnum RT, Samsung Galaxy Tab install

  • #2
    I went and checked the default skin and the rail does the same thing on that one as well, I did open up media player classic and windows media player (couldn't remember which frodoplayer uses) and the rail is working fine in those so it's just frodoplayer on that computer that isn't working right.
    2005 Dodge Magnum RT, Samsung Galaxy Tab install

    Comment


    • #3
      Good Luck

      http://www.mp3car.com/vbulletin/showthread.php?t=85953

      Lots of views little help

      Comment


      • #4
        Actualy I noticed the same issue on the visualization window too, it shows over 23 hours remaining, not much of an issue for me though since I always have it on album art, i'm also using mediaplayer 9 so that's not the problem.

        I noticed you have XP SP1 as well with the problem, I wonder if the issue is related to that, my home PC is using SP2 and works fine, car is SP1, not that I can go to SP2 on the car, it has some sort of conflict and starts spitting errors left and right.

        Oh well, I gave up on getting it working right and just removed the rail, it would have been a cool thing to have, but I didn't have it on either of my previous skins so not like I was used to having it.
        2005 Dodge Magnum RT, Samsung Galaxy Tab install

        Comment


        • #5
          My other machines also have sp1 and work appropriately.

          I also have given up on a solution due to the lack of support for this frontend.

          No hard feelings (I like frodoplayer) but probably will be moving to something else.

          Comment

          Working...
          X