Announcement

Collapse
No announcement yet.

SKIN_skin wont load_White screen in Frodoplayer when loading custom skin

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SKIN_skin wont load_White screen in Frodoplayer when loading custom skin

    Hi Guys...new here...

    I tried to load a Renault skin to frodoplayer(excellant by the way...didn't try it before cause the name put me off!)

    This will be the front end I will use now on in my vanpc project.

    But!...I after I loaded the renault skin....all I get is a white screen on start up of the program. I know I need to change back to the original skin...but I can't get into the program to do this...what should I do...reinstall the program?

    Also...can someone give me an idiots guide on how to install the renault skin to frodoplayer?....and I really do mean "Idiots guide"...not that great with computer lingo.

    Thanks so much
    M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

    Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

  • #2
    open up frodoplayer.ini

    Look for DAY_SKIN
    and NIGHT_SKIN
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      Originally posted by frodobaggins
      open up frodoplayer.ini

      Look for DAY_SKIN
      and NIGHT_SKIN
      Hi Frodobaggins.

      Thanks for your reply...but I did ask for an idiots guide...where is this .ini file?

      If frodoplayer IS the .ini...then I have a problem...as I said...all I get is a white screen...with no means of changing anything.

      Can you give a very simple lesson on how to load the renault skin to your program...

      Thank you

      vintageb3
      M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

      Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

      Comment


      • #4
        dude, the frodoplayer.ini file is in the frodoplayer directory

        edit the .ini file with notepad or similiar and then change back the skin, there is obviously a fault with your "renault" skin, either the res is wrong, or is has not been installed in the correct directories frodoplayer/skins or something like that
        Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

        Comment


        • #5
          Originally posted by SAScooby
          dude, the frodoplayer.ini file is in the frodoplayer directory

          edit the .ini file with notepad or similiar and then change back the skin, there is obviously a fault with your "renault" skin, either the res is wrong, or is has not been installed in the correct directories frodoplayer/skins or something like that
          Hi Sascooby..Thanks for this...

          I just dumped the program...and reloaded it...working again.

          But I still need a guide on how to install a skin.

          1. What files do I need
          2. Where do I put the files...or how do I install them.

          Thank you

          vintageb3
          M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

          Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

          Comment


          • #6
            Hi Guys...

            I found this link to skins by FRIGOR

            http://www.mp3car.com/vbulletin/show...7&postcount=41

            There's a renault skin in the list.

            What do i do to use this with Frodoplayer.

            Do I need other files?

            Do a need a .exe to load these files into Frodoplayer?

            Thanks...and I'm SOOOO sorry for being really bad with computers.

            vintageb3
            M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

            Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

            Comment


            • #7
              if you cant figure out how to put in a skin, how will you figure out how to change it once it is placed in the folder???

              well anyways here is the how to!

              program file->frodoplayer folder->skins folder

              download the complete skin of frigors skin. put it in the skins folder, then download the renault skin, and replace the file in the complete frigor skin folder
              then your done! can it get any easier
              Download Skin For FrodoPlayer 1.0.9

              Comment


              • #8
                To install a skin in FP do the following.

                download the skin from where ever, its most likely a .zip or .rar file.
                Extract the file to a place you can remember.
                Go to your directory where you installed FrodoPlayer.
                Drag and drop the skin folder into the Skins directory.

                Example: I have a skin called RED (not released yet)
                The path for the skin is this
                F:\Program Files\FrodoPlayer1.9_take3\Skins\RED
                If i were to install the skin you are trying to install my dir would look like this
                F:\Program Files\FrodoPlayer1.9_take3\Skins\FriBruMet (800x600)

                sometimes when you extract a .zip file or .rar file it will create a extra folder named after the zip file so if your dir looks like this
                F:\Program Files\FrodoPlayer1.9_take3\Skins\FriBruMet_v1.0.9\ FriBruMet (800x600)
                this is why you are getting the white screen.

                hope this helps.
                01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                01101101 01101111 01101011 01100101

                beer replenishment fund
                http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                mp3car live search

                i have joost invites, just hit me up for one.

                Comment


                • #9
                  also, note:
                  this is not a bug in FP, this is user error.
                  If you still can't get the skin to load PM me,
                  this thread is being locked and eventually moved to the faq section
                  01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                  01101101 01101111 01101011 01100101

                  beer replenishment fund
                  http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                  mp3car live search

                  i have joost invites, just hit me up for one.

                  Comment

                  Working...
                  X