Announcement

Collapse
No announcement yet.

TRACK NUMBERS_can't get the track numbers to display properly

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TRACK NUMBERS_can't get the track numbers to display properly

    Hi Frodo,

    Thanks for the software, it's getting better and almost best

    However I still can't get the track numbers to display properly.
    Settings are: 'show title' and I have 'Show track numbers in list' checked. I use 'sort by file name', because the file names are 'track' numbered.

    On most albums the list just shows 00 - track name?

    Is there a fix for this?

    Tks again (for embedding Destinator3!)

    Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  • #2
    Originally posted by fly_dutchie
    Hi Frodo,

    Thanks for the software, it's getting better and almost best

    However I still can't get the track numbers to display properly.
    Settings are: 'show title' and I have 'Show track numbers in list' checked. I use 'sort by file name', because the file names are 'track' numbered.

    On most albums the list just shows 00 - track name?

    Is there a fix for this?

    Tks again (for embedding Destinator3!)

    Michael

    Means your stuff isn't tagged right.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment

    Working...
    X