Announcement

Collapse
No announcement yet.

VOLUME_ double clicking button, volume fades to 0 or 100%

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VOLUME_ double clicking button, volume fades to 0 or 100%

    When doubble klicking one of the volume buttons in fullscreenmode the volume fades to 0 or 100% (depending on whitch button you doubble klicked).

    This is quite irritateing while driveing on bumpy rodes, and you want to raise the volume a little, and then it goes up to maximum...
    My carputer

    Old one

  • #2
    Originally posted by Maņana
    When doubble klicking one of the volume buttons in fullscreenmode the volume fades to 0 or 100% (depending on whitch button you doubble klicked).

    This is quite irritateing while driveing on bumpy rodes, and you want to raise the volume a little, and then it goes up to maximum...
    While there may very well be a bug there, why are you double clicking ?
    It is a click and hold button.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      Yeah I found the same thing in the main screen if you double click anywhere, including the volume button it brings up the jump mode. I just make the percent that the volume is increased higher for one click so I wouldnt have to double click it.
      肚子笑痛了
      S60 Install

      Comment


      • #4
        Originally posted by frodobaggins
        While there may very well be a bug there, why are you double clicking ?
        It is a click and hold button.
        I don't mean to. It happens nearly always when im driving on bumpy roads, or at high speeds. You let go of the ts for like 1/10 of a second, and then it starts turning up the volume...
        My carputer

        Old one

        Comment


        • #5
          The most confuseing thing is that it doesnt happen when in normal mode, just in fullscreen :S
          My carputer

          Old one

          Comment


          • #6
            I've seen it happen in both modes. Thought it was click and hold to slowly go up/down or double-click to quickly go up/down and won't stop until double-clicking again. Was actually gonna ask if there could be a way that we could disable that 'feature'.

            Derek
            Progress [||-------]
            View my Worklog to see some of my progress.
            Downgraded Progress - Starting with another car... 09/13/06

            Comment


            • #7
              And often, if I miss a button and just klick at an empty space of the skin, that brings up the on screen keyboard. (useing febīs metal skin) But i think i had that problem with the original skin too... Gonna check when i get home...
              My carputer

              Old one

              Comment


              • #8
                Originally posted by Maņana
                And often, if I miss a button and just klick at an empty space of the skin, that brings up the on screen keyboard. (useing febīs metal skin) But i think i had that problem with the original skin too... Gonna check when i get home...
                That is supposed to happen. That's the shortcut to jump mode.
                If you double click any unused area, it brings up jump mode.
                You can disable it in the settings. (But if you do, and want to
                use jump mode, you'll have to add the jump button to the skin)
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!

                Comment

                Working...
                X