Announcement

Collapse
No announcement yet.

VOLUME_drops to 0 then climbs to 100% at startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VOLUME_drops to 0 then climbs to 100% at startup

    I don't know if this is a bug or something weird in just my carpc, but I have all volumes in FP controlling the master vol, and I don't have "start fp at 100%" checked. Before I start FP, I'll have master vol set at around 20%, then when FP starts, I'll watch the vol slider and it goes down to 0% just as fp's opening screen comes up, and then climbs to 100%. HELP!!!
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  • #2
    You had frodoplayer set to 100% before you exited frodoplayer the last time.
    Frodoplayer will safe resume the volume gradually up to that number.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      I can't imagine I'd be listening to anything at 100% since it's REALLY LOUD! But I'll run a few reboots tomorrow to pin this down better...
      Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

      Comment


      • #4
        Same thing and I never have music set at 100%.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          mine does this when when skipping to the next song
          -Jesus- King of Kings Lord of Lords

          Comment


          • #6
            I have my volume set at 20%.. but when I go to DVD it bumps up to 100% and when I return to music menu.. it stays at 100%.... Can't DVD leave the volume alone?

            Comment


            • #7
              Yea, it does this with me too... no matter the volume level, when I go to DVD, it shoots up to 100%
              90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

              My Install

              Comment


              • #8
                What decoders are you guys using. It may be decoder dependent so I need
                to know so I can fix it.
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!

                Comment


                • #9
                  I was using the sonic decoders... but I was thinking of switching to the nvidia ones. Which one do you use, and not have this problem?
                  90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

                  My Install

                  Comment


                  • #10
                    I'm using windvd.
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      Which version of WinDVD do you have? Do you know if the PowerDVD codec works alright?
                      90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

                      My Install

                      Comment

                      Working...
                      X