Announcement

Collapse
No announcement yet.

Fullscreen Vis slow and low quality

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fullscreen Vis slow and low quality

    Hi, i'm running Frodo take 3 on Windows 98 it runs great, but there is one thing i've been trying to fix for a long time...

    the vis on fullscreen is slow ans with low quality... the first thing i did, i opened WMP 9 and tried the vis there, and works great, i can see it changes to fullscreen and works great, but i cant find i way to make it work on frodoplayer

    PLEASE HELP!!!

  • #2
    It might help if you mentioned the specs of your system....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      ok, i had this old desktop pc collecting dust... :P

      M810d Mother Board
      AMD Duron 850 MHz
      256 RAM
      4Gb HD
      8.4" LCD Monitor

      Edit: the graphic card is onboard i think with 64MB

      the weird thing is that running the vis from WMP 9 works great, in its maximum resolution and everything set to high works great... and in frodoplayer works like crap on any configuration possible...

      any help would be great

      Comment


      • #4
        Could it be from FP using up resources? I know with Take 3 my vis was extremely slow and with 1.10 it's better but still not running at normal speed. I have a VIA M1000, 512MB RAM, onboard video, n-lite XP...
        Car PC Progress

        (>>>>>>>>>>>>---) 90%


        "Don't speak about it, be about it"

        Comment

        Working...
        X