No announcement yet.

re: wmp in frodo not reading file types

  • Filter
  • Time
  • Show
Clear All
new posts

  • re: wmp in frodo not reading file types

    so this is very interesting. i recently purchased this usb adaptor and i have it all hooked up corectly but... heres where it gets interesting. Movies will play fine in frodo player, the comp recognizes any disc fine... except regualar store bought and burnt and mp3 cds. Frodo player comes up with a warning that says windows media player cannont play these file types. Strangly enough when i close fp and open media player wallah. playback.... any ideas guys? oh by the way im running windows xp on a celeron 2.4ghz with 512 ram.... i know this is a repost but maybe someone in the bugs section has an answer

  • #2
    The repost is a no-no.
    I deleted the other thread. Don't crosspost.

    As for your question, I have more questions to heolp troubleshoot:
    Is the CD drive connected to USB 1.1 or 2.0?
    Can FP play a commercial audio CD?
    If you copy the mp3s off the CD you burned, will FP play them?
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      it is usb 2.0 of the few comercial cds i have tried they have not worked... i do belive this is because they are mixed... you know the ones that have dvd or net info and the tracks. Seams to have a hard time playing those. However i just tried a burnt cd that had only wma and mp3 and they work perfectly...... sorry bout the cross post


      • #4
        bump. Does any one know how to fix this? i dont want to have to copy the files to another cd.... i just want them to auto play


        • #5
          hmmph no one has had this issue? maybe if there were more naked girls in it...?