Announcement

Collapse
No announcement yet.

Software Requirements:

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Software Requirements:

    Make sure you meet these requirements in order to use the FrodoPlayer.

    Note: You may already meet these requirements, but please check.

    Visual Basic Runtime SP6
    VB6 Runtime SP6

    SAPI 5.1 (The SDK)
    Correct link now. That's all you need. Sorry Guys.
    SAPI 5.1

    Windows Media Player 9 or 10
    WMP 9
    WMP 10

    MDAC 2.8
    MDAC 2.8

    Jet 4.0 SP8
    Jet 4.0 SP8

    Directshow filters for OGG, APE, REAL, QUICKTIME
    can be found on my site at: FrodoPlayer.com
    under the "Downloads" section.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!
Working...
X