Announcement

Collapse
No announcement yet.

LinuxICE issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LinuxICE issue

    So, I gave up on Fedora because I couldn't get it to do a damn thing. I installed it from a USB stick onto the local HDD and found that it was extremely buggy and the USB creator didn't create the boot partitions correctly when it installed it to the HDD, so I said screw it and decided to try LinuxICE.

    Now I've downloaded LinuxICE, burned the iso to a CD, and hooked the hard drive I want to install to up to another computer (desktop). I put the CD ROM in and booted from the CD only to accidentally install it on the wrong hard drive. So I shut down, unplugged the other hard drive and rebooted from the CD, installing it again.

    At that point I got booted up and found that I couldn't run iceinstall (Configure LinuxICE). I tried running it from the terminal and got an error that it couldn't resolve the nghost site and a gpg error (gpg: no OpenPGP data found). I thought at that point it might have to do with the fact that I wasn't connected to the net, so I plugged in an ethernet cable and made sure the link light was on then tried again (same result).

    Finally I tried pinging some sites and got destination unreachable, so I decided to shut down and boot back to the other hard drive (with Windows XP on it) so I could troubleshoot my connection problem. At that point I realized that Linux had overwritten Windows so now I can't even boot to the other fuxing hard drive!!

    I don't care about the other computer or its hard drive right now, I just want to get this thing installed but it is being such a HUGE pain in my *** it's making me want to chuck the whole computer out the window! Do I really need to reinstall WinDOZE on the other HDD so I can troubleshoot the connection problem, or am I just doing something wrong?

    Another problem I noticed is that when I type iceinstall at the terminal it tells me I need to run it with root privs, so I tried to su to root and no matter what password I put in I get an auth failure. If I type sudo iceinstall, however, it never asks me for a password, it immediately crashes out to the gpg: error message.

    WTF do I need to do to install LinuxICE? AHHH!

  • #2
    You need a network connection, and the proper way is "sudo iceinstall".

    You probably need to get a dhcp address, have you tried booting the computer with it attached to the ethernet? Are you using a cable router? If booting the computer with it attached to the router does not work, post and we'll try to help you troubleshoot the issue.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

    Comment


    • #3
      You'll have more trouble with the LinuxICE Beta then is worth mentioning, unless you know Linux.

      Your best bet is to use ubuntu and get the nghost packages from http://sf.net/projects/nghost or waiting until the OpenICE team releases a working alpha/beta of LinuxICE2 which will fix the issues.
      Former author of LinuxICE, nghost, nobdy.
      Current author of Automotive Message Broker (AMB).
      Works on Tizen IVI. Does not represent anyone or anything but himself.

      Comment


      • #4
        I believe LinuxICE is built on Fedora, can't remember. But either way, when it installs it will overwrite the Managed Boot Record (MBR) where the computer stores a list of what it can boot into. Therefore when it boots up, it checks there, doesn't find Windows so you can't boot into it. There are tutorials online (easy ones) for fixing your MBR and booting back into your Windows partition.
        Ampie Case
        2.5" Hard Drive 80GB Samsung 5400RPM
        256 MB DDR2 PC5400
        Xenarc 700TSV - VGA Monitor
        Intel D945GCLF Motherboard
        M2-ATX-HV

        2005 Honda Civic

        Comment


        • #5
          Thanks for the replies. I just decided to wipe the windows partition and reinstall it. I also then booted into LinuxICE and fdisked the whole disk, and am now trying Ubuntu. I guess you were right about the beta release. In the mean time this should be good

          Comment

          Working...
          X