Announcement

Collapse
No announcement yet.

Linux ICE 2.0.1 [xinit: connection to X server lost]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linux ICE 2.0.1 [xinit: connection to X server lost]

    Trouble, when install....

    >Could not loaded /lib/modules/2.6.28-17-Linuxice2/modules.dep

    >Failed to allocate framebufer

    >Is your VideRAM set too low?

    What's wrong?
    Case - Neo Case (www.lex.com.tw)
    Proc - Intel Pentium M 1Ghz
    Chip - Intel 82852 GM
    HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
    512 MB DDR2 PC5400
    XDX 7" Sensor TM - VGA Monitor
    MB - MI853AW (input voltage - wide range, 9V-32V)

  • #2
    please post your hardware. Also check the md5 of the image you downloaded:

    Code:
    8a1d061aad2ab02fbec4816666ea03ce  LinuxICE2-2.0.1.iso
    Code:
    83ed6c183ad7a0067e1379791b8320b1  LinuxICE2-2.0.1_dvd.iso
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

    Comment


    • #3
      Originally posted by tripzero View Post
      please post your hardware. Also check the md5 of the image you downloaded:

      Code:
      8a1d061aad2ab02fbec4816666ea03ce  LinuxICE2-2.0.1.iso
      Code:
      83ed6c183ad7a0067e1379791b8320b1  LinuxICE2-2.0.1_dvd.iso
      PIX:




      HARDWARE:

      Specifications

      . CPU type : Intel Pentium M / Celeron M- Dothan processor
      . Front Side Bus : 400 / 533 MHz
      . MB Chipset : Intel 82852 GM / 82852 GME ( Socket ) + ICH4
      . Graphics : Integrated with Intel 82852 GM / GME, Shared system memory up to 64MB
      . LVDS : Data format of 18 bits / 36 bits.
      . Memory : 1 x DDRII SODIMM ( max. 1GB )
      . IDE : Ultra ATA 100/66/33, 1 x 40 pin 2.54 mm, 1 x 44 pin 2.0mm, CF Card Type II for ATA interface
      . Audio : AC-Link for Audio CODEC, AC97 2.3, Supports Line-out / Mic-in / SPDIF-out
      . LAN : 1 x Realtek 10/100 Mbps ( optional Realtek / Intel Gigabit ) / Intel 82541PI or Realtek RLT8100C / RLT8110SC LAN Chip
      . IO function : 2 x RS232, 1 x RX / RTS / TX for RS232 signal level In/out, IrDA 1.0 / ASKIR protocol, PS/2 keyboard & mouse
      . USB : 6 x USB 2.0 ( 2 external + 4 internal )
      . DVI : Supports DVI-D. Transmitter up to 165M pixels/sec.
      . DIO & WDT : Hardware digital Input & Output, 8xDI / 8xDO / Hardware Watch Dog Timer, 0~255 sec programmable
      . TV-Out : Supports all NTSC & PAL formats / Resolution : 1024 x 768 / Provides S-Video & 4 pin Wafer for CVBS TV-out connector.
      . Video-In : 1 port
      . Audio Amplifier (option) : 6-W/CH Into an 8-Ω Load from a 12-V Supply / Up to 92% Efficient, Class-D operation / Differential Input minimizes Common-Mode noise
      . IEEE1394A : 2 ports PHY, 32bit Power managed PCI bus interface32.50
      . Expand interface : 1 x Mini PCI socket, 1 x PCI slot
      . Power : Wide range DC-IN from +9V to +32V or on board DC +12V 5% convert to +3.3V/+5V/+12V for systeme
      . Operation Temp. : 0 ~ 60 C
      . Operation Humidity : 5~95% @ 60 C, non-condensing

      MD5
      LinuxICE2-2.0.1.iso
      8a1d061aad2ab02fbec4816666ea03ce
      Case - Neo Case (www.lex.com.tw)
      Proc - Intel Pentium M 1Ghz
      Chip - Intel 82852 GM
      HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
      512 MB DDR2 PC5400
      XDX 7" Sensor TM - VGA Monitor
      MB - MI853AW (input voltage - wide range, 9V-32V)

      Comment


      • #4
        google'ing around for a bit didn't find anything useful. Ubuntu 9.04 has known issues with intel graphics, but I didn't think it was that bad. Does vanilla 9.04 work on that board? How much vram do you have dedicated to it?
        Former author of LinuxICE, nghost, nobdy.
        Current author of Automotive Message Broker (AMB).
        Works on Tizen IVI. Does not represent anyone or anything but himself.

        Comment


        • #5
          Originally posted by tripzero View Post
          google'ing around for a bit didn't find anything useful. Ubuntu 9.04 has known issues with intel graphics, but I didn't think it was that bad. Does vanilla 9.04 work on that board? How much vram do you have dedicated to it?
          1. Release 2.0 worked at this motherboard.....
          2. Problems begins on a release 2.0.1, but first your release (linuxice) fonded on ubuntu ver. 9.10 running without this and other error.....
          3. what Vanilla? (sorry, but i don't know abot this nothing)
          4. Vram dedicated in BIOS, at 64Mb (in BIOS selected On-Chip Frame Buffer Size 32MB)....
          5. Memory DDR400, 512 Mb, video dedicated from her (512 - 64 = 448MB)....something like
          Case - Neo Case (www.lex.com.tw)
          Proc - Intel Pentium M 1Ghz
          Chip - Intel 82852 GM
          HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
          512 MB DDR2 PC5400
          XDX 7" Sensor TM - VGA Monitor
          MB - MI853AW (input voltage - wide range, 9V-32V)

          Comment


          • #6
            Originally posted by michael063 View Post
            1. Release 2.0 worked at this motherboard.....
            2. Problems begins on a release 2.0.1, but first your release (linuxice) fonded on ubuntu ver. 9.10 running without this and other error.....
            3. what Vanilla? (sorry, but i don't know abot this nothing)
            4. Vram dedicated in BIOS, at 64Mb (in BIOS selected On-Chip Frame Buffer Size 32MB)....
            5. Memory DDR400, 512 Mb, video dedicated from her (512 - 64 = 448MB)....something like
            That's strange that 2.0 worked and 2.0.1 doesn't... By "vanilla" i mean, ubuntu 9.04 that you get unmodified from ubuntu.

            You get this on the livecd right?
            Former author of LinuxICE, nghost, nobdy.
            Current author of Automotive Message Broker (AMB).
            Works on Tizen IVI. Does not represent anyone or anything but himself.

            Comment


            • #7
              Originally posted by tripzero View Post
              That's strange that 2.0 worked and 2.0.1 doesn't... By "vanilla" i mean, ubuntu 9.04 that you get unmodified from ubuntu.

              You get this on the livecd right?
              Yeah, very strange....i remember 2.0.1, i installed without problem 2.0.1(precisely i booting but no installing linuxice 2.0.1)....i don't know what happened......may be i use ide-to-sata converter?....because on the MB have a IDE interface, non sata, ide hdd cost many money....

              i boot from USB stick (card reader + CF 8GB) (use utility from pendrivelinux site, non ubetboot), and use your cd image ice 2.0.1....

              boot from native USB stick not work....may be bios not supported usb legacy...?
              i set in bios USB-HDD first boot...other options in my bios no (usb legacy, e.t.c.)
              Case - Neo Case (www.lex.com.tw)
              Proc - Intel Pentium M 1Ghz
              Chip - Intel 82852 GM
              HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
              512 MB DDR2 PC5400
              XDX 7" Sensor TM - VGA Monitor
              MB - MI853AW (input voltage - wide range, 9V-32V)

              Comment


              • #8
                Any ideas???
                Case - Neo Case (www.lex.com.tw)
                Proc - Intel Pentium M 1Ghz
                Chip - Intel 82852 GM
                HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
                512 MB DDR2 PC5400
                XDX 7" Sensor TM - VGA Monitor
                MB - MI853AW (input voltage - wide range, 9V-32V)

                Comment


                • #9
                  if 2.0 worked and 2.0.1 doesn't, install 2.0 and just upgrade it to 2.0.1.
                  Former author of LinuxICE, nghost, nobdy.
                  Current author of Automotive Message Broker (AMB).
                  Works on Tizen IVI. Does not represent anyone or anything but himself.

                  Comment


                  • #10
                    Originally posted by tripzero View Post
                    if 2.0 worked and 2.0.1 doesn't, install 2.0 and just upgrade it to 2.0.1.
                    cool....but how to upgrade?
                    Case - Neo Case (www.lex.com.tw)
                    Proc - Intel Pentium M 1Ghz
                    Chip - Intel 82852 GM
                    HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
                    512 MB DDR2 PC5400
                    XDX 7" Sensor TM - VGA Monitor
                    MB - MI853AW (input voltage - wide range, 9V-32V)

                    Comment


                    • #11
                      just like you would ubuntu:

                      sudo apt-get update && sudo apt-get dist-upgrade
                      Former author of LinuxICE, nghost, nobdy.
                      Current author of Automotive Message Broker (AMB).
                      Works on Tizen IVI. Does not represent anyone or anything but himself.

                      Comment


                      • #12
                        yeah, you'll be right...v 2.0 is installed....sucessfully.....i begin testing....thx
                        Case - Neo Case (www.lex.com.tw)
                        Proc - Intel Pentium M 1Ghz
                        Chip - Intel 82852 GM
                        HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
                        512 MB DDR2 PC5400
                        XDX 7" Sensor TM - VGA Monitor
                        MB - MI853AW (input voltage - wide range, 9V-32V)

                        Comment

                        Working...
                        X