Announcement

Collapse
No announcement yet.

eGalax no clicky bug.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • eGalax no clicky bug.

    If you upgrade LinuxICE to 10.04 and install the egalax driver from the website, you will note that it adds "SkipClick" "1" to the egalax options in your xorg.conf. This makes it so it doesn't click which is the most bizarre default I've ever seen. Just comment it out to fix it.

    cheers.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  • #2
    Originally posted by tripzero View Post
    If you upgrade LinuxICE to 10.04 and install the egalax driver from the website, you will note that it adds "SkipClick" "1" to the egalax options in your xorg.conf. This makes it so it doesn't click which is the most bizarre default I've ever seen. Just comment it out to fix it.

    cheers.
    me too......
    solution?
    Case - Neo Case (www.lex.com.tw)
    Proc - Intel Pentium M 1Ghz
    Chip - Intel 82852 GM
    HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
    512 MB DDR2 PC5400
    XDX 7" Sensor TM - VGA Monitor
    MB - MI853AW (input voltage - wide range, 9V-32V)

    Comment


    • #3
      Originally posted by michael063 View Post
      me too......
      solution?
      edit your EETI section in your /etc/X11/xorg.conf and comment out the SkipClick line.
      Former author of LinuxICE, nghost, nobdy.
      Current author of Automotive Message Broker (AMB).
      Works on Tizen IVI. Does not represent anyone or anything but himself.

      Comment

      Working...
      X