Announcement

Collapse
No announcement yet.

Just a LinuxICE thought!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just a LinuxICE thought!

    Wouldn't it be nice if there was a digital clock that displayed time and date on the icepanel in the free space next to the osk......
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  • #2
    i think it does, you just have to start the time plugin.

    Comment


    • #3
      Originally posted by superman279 View Post
      i think it does, you just have to start the time plugin.
      Much as I would like to(and given the fact that my car has a clock in the dash), just don't feel like another few weeks trying to get it to work(and mess up something else). After I get sound back(without messing anything else up), I'm done. Not gonna even try any further to fix nweather(garbage program anyway...at least right now, but will be a nice one once the bugs are fixed). Everything else is good(except for the power source). Gonna return my M3 for an exchange an hope it works this time!!!
      Linux(Learning the curve...Like when driving!!!)
      Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

      Comment


      • #4
        I was thinking about getting an M3 power supply but then the kit I bought came with a different 200w supply with the Pico PSU chips. I have heard good things with these chips, whats going on with yours?

        Comment


        • #5
          Won't start up my PC. It comes on(green light flashes...I assume sending the start thump), the fans spin for about a second then it turns off. Never got any further than that. Its not my system(I'm posting from it now using the regular PSU). Must have gotten a defective unit is all. This is the only reason why my system is still on the bench....no car power!!! The only other current problem which just started is no sound(darn Linux), but I can work on that while in the car...but not without POWER!!!!
          Linux(Learning the curve...Like when driving!!!)
          Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

          Comment


          • #6
            Originally posted by superman279 View Post
            I was thinking about getting an M3 power supply but then the kit I bought came with a different 200w supply with the Pico PSU chips. I have heard good things with these chips, whats going on with yours?
            Which one are you using? How is it? Maybe I'll get an upgrade instead and just pay the difference, but the M3 is just so perfect for my install I hafta give it another chance.
            Linux(Learning the curve...Like when driving!!!)
            Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

            Comment

            Working...
            X